Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение полей таблицы по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение полей таблицы по условию (Формулы/Formulas)
Заполнение полей таблицы по условию
MikeSat Дата: Среда, 17.08.2016, 12:18 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Помогите новичку. Можно ли сделать так, чтобы на соответствующие листы в столбец "В" копировались значения с Главного листа со столбца "В" в соответствии значения (фамилии) из колонки "D" Главного листа. Другими словами все задания Иванова, Петрова, Сидорова отображались на листах "Иванов", "Петров", "Сидоров" как в примере.
Заранее благодарю.
К сообщению приложен файл: 2581390.xlsx(15.6 Kb)


Сообщение отредактировал MikeSat - Среда, 17.08.2016, 12:19
 
Ответить
СообщениеПомогите новичку. Можно ли сделать так, чтобы на соответствующие листы в столбец "В" копировались значения с Главного листа со столбца "В" в соответствии значения (фамилии) из колонки "D" Главного листа. Другими словами все задания Иванова, Петрова, Сидорова отображались на листах "Иванов", "Петров", "Сидоров" как в примере.
Заранее благодарю.

Автор - MikeSat
Дата добавления - 17.08.2016 в 12:18
buchlotnik Дата: Среда, 17.08.2016, 12:40 | Сообщение № 2
Группа: Заблокированные
Ранг: Участник клуба
Сообщений: 3443
Репутация: 923 ±
Замечаний: 20% ±

2010, 2013, 2016 RUS / ENG
такая массивка родилась:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Главный!$B$1:$B$21;НАИМЕНЬШИЙ(ЕСЛИ(Главный!$D$2:$D$21=$A$1;СТРОКА(Главный!$D$2:$D$21);"");СТРОКА(A1)));"")
К сообщению приложен файл: 7178941.xlsx(18.8 Kb)
 
Ответить
Сообщениетакая массивка родилась:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Главный!$B$1:$B$21;НАИМЕНЬШИЙ(ЕСЛИ(Главный!$D$2:$D$21=$A$1;СТРОКА(Главный!$D$2:$D$21);"");СТРОКА(A1)));"")

Автор - buchlotnik
Дата добавления - 17.08.2016 в 12:40
Karataev Дата: Четверг, 18.08.2016, 13:05 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1209
Репутация: 456 ±
Замечаний: 0% ±

Excel
Вариант без использования формул массива.
На листе Главный сделан допстолбец, на других листах вставлены формулы, которые используют этот допстолбец.
Я вставил формулы на Иванов и Петров. На Сидоров сделайте по аналогии.
К сообщению приложен файл: 3676497.xlsx(16.6 Kb)


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
СообщениеВариант без использования формул массива.
На листе Главный сделан допстолбец, на других листах вставлены формулы, которые используют этот допстолбец.
Я вставил формулы на Иванов и Петров. На Сидоров сделайте по аналогии.

Автор - Karataev
Дата добавления - 18.08.2016 в 13:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение полей таблицы по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!