Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование формула для ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование формула для ячейки (Формулы/Formulas)
Условное форматирование формула для ячейки
mabpmabp1 Дата: Воскресенье, 28.08.2016, 20:25 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Здраствуйте!!!
Люди добрые такой вопросик.
Допустим что в ячейку вбиваем различные цифры, как прописать формулу для форматирования, что бы при вводе цифр например 1,3,4,22,33,45,46 , ячейка
загоралась желтой?


Помогите, с формулой
 
Ответить
СообщениеЗдраствуйте!!!
Люди добрые такой вопросик.
Допустим что в ячейку вбиваем различные цифры, как прописать формулу для форматирования, что бы при вводе цифр например 1,3,4,22,33,45,46 , ячейка
загоралась желтой?

Автор - mabpmabp1
Дата добавления - 28.08.2016 в 20:25
gge29 Дата: Воскресенье, 28.08.2016, 20:35 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 159
Репутация: 3 ±
Замечаний: 0% ±

Так?
К сообщению приложен файл: 0613392.xlsx(9Kb)
 
Ответить
СообщениеТак?

Автор - gge29
Дата добавления - 28.08.2016 в 20:35
mabpmabp1 Дата: Воскресенье, 28.08.2016, 20:37 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
gge29, Это да так, но прописывать много, можно в одну формулу все цифры забить?


Помогите, с формулой
 
Ответить
Сообщениеgge29, Это да так, но прописывать много, можно в одну формулу все цифры забить?

Автор - mabpmabp1
Дата добавления - 28.08.2016 в 20:37
gge29 Дата: Воскресенье, 28.08.2016, 20:39 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 159
Репутация: 3 ±
Замечаний: 0% ±

Файл пример нужен,какой диапазон?только эти цифры?
 
Ответить
СообщениеФайл пример нужен,какой диапазон?только эти цифры?

Автор - gge29
Дата добавления - 28.08.2016 в 20:39
mabpmabp1 Дата: Воскресенье, 28.08.2016, 20:40 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
gge29, Диапазон не нужен, только одна ячейка


Помогите, с формулой
 
Ответить
Сообщениеgge29, Диапазон не нужен, только одна ячейка

Автор - mabpmabp1
Дата добавления - 28.08.2016 в 20:40
gge29 Дата: Воскресенье, 28.08.2016, 20:51 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 159
Репутация: 3 ±
Замечаний: 0% ±

Может макросом вот типо такого плана,для столбца J
К сообщению приложен файл: post_275841.xlsm(58Kb)
 
Ответить
СообщениеМожет макросом вот типо такого плана,для столбца J

Автор - gge29
Дата добавления - 28.08.2016 в 20:51
mabpmabp1 Дата: Воскресенье, 28.08.2016, 20:54 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
gge29, Вот Ваш первый пример был правильный, только надо в одну формулы все цифры в бить.


Помогите, с формулой
 
Ответить
Сообщениеgge29, Вот Ваш первый пример был правильный, только надо в одну формулы все цифры в бить.

Автор - mabpmabp1
Дата добавления - 28.08.2016 в 20:54
gge29 Дата: Воскресенье, 28.08.2016, 21:02 | Сообщение № 8
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 159
Репутация: 3 ±
Замечаний: 0% ±

 
Ответить
СообщениеВот как угодно http://www.excel-vba.ru/chto-um....ovaniya

Автор - gge29
Дата добавления - 28.08.2016 в 21:02
mabpmabp1 Дата: Воскресенье, 28.08.2016, 21:08 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
gge29, Там нету...........................


Помогите, с формулой
 
Ответить
Сообщениеgge29, Там нету...........................

Автор - mabpmabp1
Дата добавления - 28.08.2016 в 21:08
gge29 Дата: Воскресенье, 28.08.2016, 21:25 | Сообщение № 10
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 159
Репутация: 3 ±
Замечаний: 0% ±

Можно так,на 2 листе для ячейки A1
формула для УФ
Код
=ВПР(A1;$J$2:$J$8;1;ЛОЖЬ)
К сообщению приложен файл: 5789719.xlsx(10Kb)


Сообщение отредактировал gge29 - Воскресенье, 28.08.2016, 21:35
 
Ответить
СообщениеМожно так,на 2 листе для ячейки A1
формула для УФ
Код
=ВПР(A1;$J$2:$J$8;1;ЛОЖЬ)

Автор - gge29
Дата добавления - 28.08.2016 в 21:25
mabpmabp1 Дата: Воскресенье, 28.08.2016, 21:34 | Сообщение № 11
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
gge29, спасибо большое. hands


Помогите, с формулой
 
Ответить
Сообщениеgge29, спасибо большое. hands

Автор - mabpmabp1
Дата добавления - 28.08.2016 в 21:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование формула для ячейки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!