Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/При не выполнении условия оставлять строку пустой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » При не выполнении условия оставлять строку пустой (Формулы/Formulas)
При не выполнении условия оставлять строку пустой
n0leg68 Дата: Понедельник, 29.08.2016, 00:22 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 2 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте
Как изменить формулу:
Код
=ЕСЛИОШИБКА(ИНДЕКС(График!$F$4:$AJ$153;ПОИСКПОЗ($B9;График!$D$4:$D$153;);ПОИСКПОЗ(C$7;График!$F$3:$AJ$3;));"")

чтобы при не выполнении условия строка была пустой, а не оставляла цифру 0.


Сообщение отредактировал n0leg68 - Понедельник, 29.08.2016, 00:23
 
Ответить
СообщениеЗдравствуйте
Как изменить формулу:
Код
=ЕСЛИОШИБКА(ИНДЕКС(График!$F$4:$AJ$153;ПОИСКПОЗ($B9;График!$D$4:$D$153;);ПОИСКПОЗ(C$7;График!$F$3:$AJ$3;));"")

чтобы при не выполнении условия строка была пустой, а не оставляла цифру 0.

Автор - n0leg68
Дата добавления - 29.08.2016 в 00:22
n0leg68 Дата: Понедельник, 29.08.2016, 01:16 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 2 ±
Замечаний: 0% ±

Excel 2013
Все понял, стоило только отдохнуть %)
Вот результат
Код
=ЕСЛИОШИБКА(ИНДЕКС(График!$F$4:$AJ$153&"";ПОИСКПОЗ($B9;График!$D$4:$D$153;);ПОИСКПОЗ(C$7;График!$F$3:$AJ$3;));"")


Сообщение отредактировал n0leg68 - Понедельник, 29.08.2016, 01:17
 
Ответить
СообщениеВсе понял, стоило только отдохнуть %)
Вот результат
Код
=ЕСЛИОШИБКА(ИНДЕКС(График!$F$4:$AJ$153&"";ПОИСКПОЗ($B9;График!$D$4:$D$153;);ПОИСКПОЗ(C$7;График!$F$3:$AJ$3;));"")

Автор - n0leg68
Дата добавления - 29.08.2016 в 01:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » При не выполнении условия оставлять строку пустой (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!