Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сцепить (concatenate) ячейки в случайном порядке? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сцепить (concatenate) ячейки в случайном порядке? (Формулы/Formulas)
Как сцепить (concatenate) ячейки в случайном порядке?
denis7777 Дата: Понедельник, 29.08.2016, 22:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Помогите, пожалуйста, решить две задачи.

1. подобрать формулу для сцепки значений в шести разных ячейках в случайном порядке, чтобы сформировать шестизначный код.
2. исключить из результатов формулы
Код
=СИМВОЛ(СЛУЧМЕЖДУ(65;90))
значения I и O.

Все условия в прикрепленном файле.

Заранее огромное спасибо!
К сообщению приложен файл: Book1_rus.xlsx(10Kb)
 
Ответить
СообщениеПомогите, пожалуйста, решить две задачи.

1. подобрать формулу для сцепки значений в шести разных ячейках в случайном порядке, чтобы сформировать шестизначный код.
2. исключить из результатов формулы
Код
=СИМВОЛ(СЛУЧМЕЖДУ(65;90))
значения I и O.

Все условия в прикрепленном файле.

Заранее огромное спасибо!

Автор - denis7777
Дата добавления - 29.08.2016 в 22:17
buchlotnik Дата: Понедельник, 29.08.2016, 23:10 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
я думаю имеет смысл использовать словарь для допустимых значений:
Код
=ИНДЕКС($A$8:$A$41;СЛУЧМЕЖДУ(1;34))
К сообщению приложен файл: Book1_rus-1-.xlsx(10Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениея думаю имеет смысл использовать словарь для допустимых значений:
Код
=ИНДЕКС($A$8:$A$41;СЛУЧМЕЖДУ(1;34))

Автор - buchlotnik
Дата добавления - 29.08.2016 в 23:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сцепить (concatenate) ячейки в случайном порядке? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!