Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных между листами. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных между листами. (Формулы/Formulas)
Перенос данных между листами.
AIAX58 Дата: Вторник, 06.09.2016, 17:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Подскажите пожалуйста советом!!! Как перенести данные с одного листа на другой на основании выпадающего списка. На листе ТТ существует список городов. На основании выбранного города нужно перенести данные из таблицы на листе Таб, на лист ТТ. :( :(
К сообщению приложен файл: 7867910.xls(23Kb)
 
Ответить
СообщениеПодскажите пожалуйста советом!!! Как перенести данные с одного листа на другой на основании выпадающего списка. На листе ТТ существует список городов. На основании выбранного города нужно перенести данные из таблицы на листе Таб, на лист ТТ. :( :(

Автор - AIAX58
Дата добавления - 06.09.2016 в 17:32
AIAX58 Дата: Вторник, 06.09.2016, 17:45 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Список городов сделан на основании листа Таб, с помощью макросов.
 
Ответить
СообщениеСписок городов сделан на основании листа Таб, с помощью макросов.

Автор - AIAX58
Дата добавления - 06.09.2016 в 17:45
Manyasha Дата: Вторник, 06.09.2016, 17:51 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
AIAX58, здравствуйте. Так подойдет?
Код
=ИНДЕКС(Таб!$C$6:$E$9;ПОИСКПОЗ($D$7;Таб!$B$6:$B$9;);2)

список городов переделала Вам, смотрите имя "регионы" в диспетчере имен (ctrl+f3)
К сообщению приложен файл: 7867910-1.xls(44Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеAIAX58, здравствуйте. Так подойдет?
Код
=ИНДЕКС(Таб!$C$6:$E$9;ПОИСКПОЗ($D$7;Таб!$B$6:$B$9;);2)

список городов переделала Вам, смотрите имя "регионы" в диспетчере имен (ctrl+f3)

Автор - Manyasha
Дата добавления - 06.09.2016 в 17:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных между листами. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!