Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма произведения по заданному критерию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведения по заданному критерию (Не могу прописать формулу что сумма произведения подтягивал)
Сумма произведения по заданному критерию
Mar1man Дата: Понедельник, 12.09.2016, 20:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Уважаемые форумчане. Прошу Вашей помощи в решении данной проблемки. Не могу прописать формулу что сумма произведения подтягивалась по заданному критерию по фильтру.

Во вложении файл:Формулу (в желтых ячейках I9:T9 ) необходимо прописать так что б при фильтре в столбце "А" какого либо наименование управления в столбцы I9:T9 подтягивалась сумма помесячно именно по этому управлению. На данный момент суму тянет по всем пяти управлениям общую.
К сообщению приложен файл: 123.xlsx(42Kb)
 
Ответить
СообщениеУважаемые форумчане. Прошу Вашей помощи в решении данной проблемки. Не могу прописать формулу что сумма произведения подтягивалась по заданному критерию по фильтру.

Во вложении файл:Формулу (в желтых ячейках I9:T9 ) необходимо прописать так что б при фильтре в столбце "А" какого либо наименование управления в столбцы I9:T9 подтягивалась сумма помесячно именно по этому управлению. На данный момент суму тянет по всем пяти управлениям общую.

Автор - Mar1man
Дата добавления - 12.09.2016 в 20:36
_Boroda_ Дата: Понедельник, 12.09.2016, 20:54 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ($F10:$F$186;I10:I186;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;СМЕЩ($A9;СТРОКА(I10:I186)-9;)))
К сообщению приложен файл: 1232121321_1.xlsx(42Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ($F10:$F$186;I10:I186;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;СМЕЩ($A9;СТРОКА(I10:I186)-9;)))

Автор - _Boroda_
Дата добавления - 12.09.2016 в 20:54
Mar1man Дата: Понедельник, 12.09.2016, 21:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Спасибо большое. Это то что нужно.
 
Ответить
Сообщение_Boroda_, Спасибо большое. Это то что нужно.

Автор - Mar1man
Дата добавления - 12.09.2016 в 21:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведения по заданному критерию (Не могу прописать формулу что сумма произведения подтягивал)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!