Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммировать по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммировать по условию (Формулы/Formulas)
Суммировать по условию
AleksFin Дата: Вторник, 13.09.2016, 15:25 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 57
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем привет! Подскажите как сделать в эксель, чтобы в ячейке суммировалась только те ячейки у которых в соседнем столбце стоит значение 100%.
Т.е.если стоит 100% то нужно прибавить значение в этой ячеке, если меньше то не прибавлять.

Если по столбцу "C" стоит 100%то значение ячейки рядом в столбце "В" нужно прибавить в ячейке "В39"
К сообщению приложен файл: 2573436.xlsx(11Kb)
 
Ответить
СообщениеВсем привет! Подскажите как сделать в эксель, чтобы в ячейке суммировалась только те ячейки у которых в соседнем столбце стоит значение 100%.
Т.е.если стоит 100% то нужно прибавить значение в этой ячеке, если меньше то не прибавлять.

Если по столбцу "C" стоит 100%то значение ячейки рядом в столбце "В" нужно прибавить в ячейке "В39"

Автор - AleksFin
Дата добавления - 13.09.2016 в 15:25
amfor Дата: Вторник, 13.09.2016, 15:31 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 36 ±
Замечаний: 0% ±

Excel 2010
Так?
К сообщению приложен файл: 7733649.xlsx(11Kb)


Семь бед - один RESET.
 
Ответить
СообщениеТак?

Автор - amfor
Дата добавления - 13.09.2016 в 15:31
Pelena Дата: Вторник, 13.09.2016, 15:31 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9839
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Код
=СУММЕСЛИ(C3:C37;1;B3:B37)

или
Код
=СУММПРОИЗВ((C3:C37=1)*B3:B37)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММЕСЛИ(C3:C37;1;B3:B37)

или
Код
=СУММПРОИЗВ((C3:C37=1)*B3:B37)

Автор - Pelena
Дата добавления - 13.09.2016 в 15:31
AleksFin Дата: Вторник, 13.09.2016, 15:35 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 57
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
"Черт возьми, Pelena! Но как??!!" :)

Спасибо Вам!
 
Ответить
Сообщение"Черт возьми, Pelena! Но как??!!" :)

Спасибо Вам!

Автор - AleksFin
Дата добавления - 13.09.2016 в 15:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммировать по условию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!