Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/объединить подгруппы товара у группы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединить подгруппы товара у группы (Формулы/Formulas)
объединить подгруппы товара у группы
Yatcuk2 Дата: Среда, 21.09.2016, 22:20 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
добрый день. Помогите пожалуйста. есть подгруппы товара, нужно чтобы формула объединяла у группы. смотрите пример в Экселе
К сообщению приложен файл: 9877298.xls(60Kb)


Сообщение отредактировал Yatcuk2 - Четверг, 22.09.2016, 08:30
 
Ответить
Сообщениедобрый день. Помогите пожалуйста. есть подгруппы товара, нужно чтобы формула объединяла у группы. смотрите пример в Экселе

Автор - Yatcuk2
Дата добавления - 21.09.2016 в 22:20
китин Дата: Четверг, 22.09.2016, 07:23 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3433
Репутация: 544 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а откуда формула узнает, что
Цитата
Бренді
это
Цитата
алкоголь
а
Цитата
Вата гігієнічна
это
Цитата
Гігієнічні товари
. Тут нужна таблица соответствия, которую вам надо сделать ручками :p


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 22.09.2016, 07:23
 
Ответить
Сообщениеа откуда формула узнает, что
Цитата
Бренді
это
Цитата
алкоголь
а
Цитата
Вата гігієнічна
это
Цитата
Гігієнічні товари
. Тут нужна таблица соответствия, которую вам надо сделать ручками :p

Автор - китин
Дата добавления - 22.09.2016 в 07:23
Karataev Дата: Четверг, 22.09.2016, 10:04 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 642
Репутация: 226 ±
Замечаний: 0% ±

Excel
Можно для примера использовать лист "нужно" как таблицу соответствия.
Формула для "B4":
Код
=ВПР(A4;нужно!$A:$B;2;0)

Формулы вставлены в "B4:B19". Скопируйте формулу из "B4" в остальные ячейки.
К сообщению приложен файл: 3876295.xls(62Kb)


 
Ответить
СообщениеМожно для примера использовать лист "нужно" как таблицу соответствия.
Формула для "B4":
Код
=ВПР(A4;нужно!$A:$B;2;0)

Формулы вставлены в "B4:B19". Скопируйте формулу из "B4" в остальные ячейки.

Автор - Karataev
Дата добавления - 22.09.2016 в 10:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединить подгруппы товара у группы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!