Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка занчения если соблюдается условия - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка занчения если соблюдается условия (Формулы/Formulas)
Подстановка занчения если соблюдается условия
AleksFin Дата: Понедельник, 26.09.2016, 11:32 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 87
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Привет Друзья!

Пжл, помогите!

Если в ячейке B3 значение больше 35% то поставить А, если в ячейке B3 значение больше 20% но меньше 35% то поставить B, если в ячейке B3 значение меньше 20% то С.
К сообщению приложен файл: 123.xlsx(9Kb)
 
Ответить
СообщениеПривет Друзья!

Пжл, помогите!

Если в ячейке B3 значение больше 35% то поставить А, если в ячейке B3 значение больше 20% но меньше 35% то поставить B, если в ячейке B3 значение меньше 20% то С.

Автор - AleksFin
Дата добавления - 26.09.2016 в 11:32
Pelena Дата: Понедельник, 26.09.2016, 11:35 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11601
Репутация: 2572 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Практически дословно
Код
=ЕСЛИ(B3>35%;"A";ЕСЛИ(B3>20%;"B";"C"))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПрактически дословно
Код
=ЕСЛИ(B3>35%;"A";ЕСЛИ(B3>20%;"B";"C"))

Автор - Pelena
Дата добавления - 26.09.2016 в 11:35
buchlotnik Дата: Понедельник, 26.09.2016, 11:38 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3120
Репутация: 853 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
или так:
Код
=LOOKUP(B3;{0;20;35};{"C";"B";"A"})


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщениеили так:
Код
=LOOKUP(B3;{0;20;35};{"C";"B";"A"})

Автор - buchlotnik
Дата добавления - 26.09.2016 в 11:38
Ivan_kh Дата: Понедельник, 26.09.2016, 12:05 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 4 ±
Замечаний: 0% ±

для разнообразия
Код
=ВПР(B3;{0;"C":0.2;"B":0.35;"A"};2;1)
 
Ответить
Сообщениедля разнообразия
Код
=ВПР(B3;{0;"C":0.2;"B":0.35;"A"};2;1)

Автор - Ivan_kh
Дата добавления - 26.09.2016 в 12:05
_Boroda_ Дата: Понедельник, 26.09.2016, 17:17 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11545
Репутация: 4754 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
для разнообразия

Код
=ВЫБОР((B3>35%)+(B3>20%)+1;"C";"B";"A")

Код
=ТЕКСТ(B3;"[>,35]A;[>,2]\B;C")
К сообщению приложен файл: 123-3-1.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
для разнообразия

Код
=ВЫБОР((B3>35%)+(B3>20%)+1;"C";"B";"A")

Код
=ТЕКСТ(B3;"[>,35]A;[>,2]\B;C")

Автор - _Boroda_
Дата добавления - 26.09.2016 в 17:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка занчения если соблюдается условия (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!