Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Для каждого артикула прописать соответствующий контейнер - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Для каждого артикула прописать соответствующий контейнер (Формулы/Formulas)
Для каждого артикула прописать соответствующий контейнер
alexey1990 Дата: Вторник, 27.09.2016, 16:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте!

Стоит задача для каждого артикула столбца "С" прописать соответствующий контейнер в крайнем правом столбце. Данные нужно взять из столбцов "A" и "B". Прописал формулу для "ВПР". Однако в некоторых ячейках появилась ошибка #Н/Д

Как можно исправить данную ошибку? Файл прилагаю.
 
Ответить
СообщениеЗдравствуйте!

Стоит задача для каждого артикула столбца "С" прописать соответствующий контейнер в крайнем правом столбце. Данные нужно взять из столбцов "A" и "B". Прописал формулу для "ВПР". Однако в некоторых ячейках появилась ошибка #Н/Д

Как можно исправить данную ошибку? Файл прилагаю.

Автор - alexey1990
Дата добавления - 27.09.2016 в 16:34
buchlotnik Дата: Вторник, 27.09.2016, 16:41 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
ограничение размера файла - 100 кб


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеограничение размера файла - 100 кб

Автор - buchlotnik
Дата добавления - 27.09.2016 в 16:41
китин Дата: Среда, 28.09.2016, 07:27 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3443
Репутация: 546 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
появилась ошибка #Н/Д

Значит ВПР не нашел искомое значение. может тогда проще?
Код
=ЕСЛИОШИБКА(ваша формула;"")


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
появилась ошибка #Н/Д

Значит ВПР не нашел искомое значение. может тогда проще?
Код
=ЕСЛИОШИБКА(ваша формула;"")

Автор - китин
Дата добавления - 28.09.2016 в 07:27
alexey1990 Дата: Среда, 28.09.2016, 16:47 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Уменьшил правый крайний столбец, чтобы размер файла был 100 кб (во вложении)
К сообщению приложен файл: 2888981.xls(98Kb)


Сообщение отредактировал alexey1990 - Среда, 28.09.2016, 16:49
 
Ответить
СообщениеУменьшил правый крайний столбец, чтобы размер файла был 100 кб (во вложении)

Автор - alexey1990
Дата добавления - 28.09.2016 в 16:47
alexey1990 Дата: Среда, 28.09.2016, 16:54 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Значит ВПР не нашел искомое значение. может тогда проще?

=ЕСЛИОШИБКА(ваша формула;"")


Приношу извинения за вопросы чайника. Это нужно прописать в тех ячейках, где отображена ошибка или во всех ячейках столбца? Не могли бы Вы в файле прописать эту формулу?
 
Ответить
Сообщение
Значит ВПР не нашел искомое значение. может тогда проще?

=ЕСЛИОШИБКА(ваша формула;"")


Приношу извинения за вопросы чайника. Это нужно прописать в тех ячейках, где отображена ошибка или во всех ячейках столбца? Не могли бы Вы в файле прописать эту формулу?

Автор - alexey1990
Дата добавления - 28.09.2016 в 16:54
buchlotnik Дата: Среда, 28.09.2016, 16:56 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
не закрепили баксами таблицу для поиска - при протяжке диапазон съезжал
Код
=VLOOKUP(C2;$A$2:$B$855;2)


UPD и да - так лучше:
Код
=IFERROR(VLOOKUP(C2;$A$2:$B$855;2);"")
К сообщению приложен файл: 4254641.xls(94Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 28.09.2016, 16:58
 
Ответить
Сообщениене закрепили баксами таблицу для поиска - при протяжке диапазон съезжал
Код
=VLOOKUP(C2;$A$2:$B$855;2)


UPD и да - так лучше:
Код
=IFERROR(VLOOKUP(C2;$A$2:$B$855;2);"")

Автор - buchlotnik
Дата добавления - 28.09.2016 в 16:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Для каждого артикула прописать соответствующий контейнер (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!