Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как выделить совпадающие значения в противоположных столбцах - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как выделить совпадающие значения в противоположных столбцах (Формулы/Formulas)
Как выделить совпадающие значения в противоположных столбцах
fesspav Дата: Вторник, 27.09.2016, 17:59 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго дня. Есть два столбца с адресами, надо выделить те ячейки в столбце А, содержимое которых совпадает с ячейками в столбце В.
Помогите решить вопрос, пжст. MSO 2013
 
Ответить
СообщениеДоброго дня. Есть два столбца с адресами, надо выделить те ячейки в столбце А, содержимое которых совпадает с ячейками в столбце В.
Помогите решить вопрос, пжст. MSO 2013

Автор - fesspav
Дата добавления - 27.09.2016 в 17:59
fesspav Дата: Вторник, 27.09.2016, 18:03 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
вот файл для примера
К сообщению приложен файл: 7437613.xlsx(96Kb)
 
Ответить
Сообщениевот файл для примера

Автор - fesspav
Дата добавления - 27.09.2016 в 18:03
Manyasha Дата: Вторник, 27.09.2016, 18:11 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
fesspav, здравствуйте можно так, например:
в УФ формулу
Код
=СЧЁТЕСЛИ($B$1:$B$1009;A1)>0
К сообщению приложен файл: 7437613-1.xlsx(49Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеfesspav, здравствуйте можно так, например:
в УФ формулу
Код
=СЧЁТЕСЛИ($B$1:$B$1009;A1)>0

Автор - Manyasha
Дата добавления - 27.09.2016 в 18:11
_Boroda_ Дата: Вторник, 27.09.2016, 18:16 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9352
Репутация: 3924 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или так
Код
=поискпоз(A1;B$1:B$1009;)
К сообщению приложен файл: 7437613_1.xlsx(96Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли так
Код
=поискпоз(A1;B$1:B$1009;)

Автор - _Boroda_
Дата добавления - 27.09.2016 в 18:16
fesspav Дата: Среда, 28.09.2016, 10:15 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
всем спасибо большое
 
Ответить
Сообщениевсем спасибо большое

Автор - fesspav
Дата добавления - 28.09.2016 в 10:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как выделить совпадающие значения в противоположных столбцах (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!