Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка по 2-м последовательным критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка по 2-м последовательным критериям (Формулы/Formulas)
Выборка по 2-м последовательным критериям
Raid Дата: Среда, 28.09.2016, 08:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день уважаемые форумчане.

Есть такая задача: 2 таблицы, одна содержит только название столбцов и названия строк, другая массив данных.
Задача - заполнить первую таблицу на основании второй. Т.е. при совпадении названия столбца первой таблицы с названием столбца второй все данные второй таблицы с этого столбца переносятся в соответствующие ячейки первого.
На прикрепленном примере
Пример:

Спасибо заранее огромное
К сообщению приложен файл: _1111.xlsx(14Kb)


Сообщение отредактировал Raid - Среда, 28.09.2016, 08:21
 
Ответить
СообщениеДобрый день уважаемые форумчане.

Есть такая задача: 2 таблицы, одна содержит только название столбцов и названия строк, другая массив данных.
Задача - заполнить первую таблицу на основании второй. Т.е. при совпадении названия столбца первой таблицы с названием столбца второй все данные второй таблицы с этого столбца переносятся в соответствующие ячейки первого.
На прикрепленном примере
Пример:

Спасибо заранее огромное

Автор - Raid
Дата добавления - 28.09.2016 в 08:19
Pelena Дата: Среда, 28.09.2016, 08:23 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 10482
Репутация: 2367 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Код
=ЕСЛИОШИБКА(ИНДЕКС($K$2:$M$6;ПОИСКПОЗ($A2;$J$2:$J$6;0);ПОИСКПОЗ(B$1;$K$1:$M$1;0))&"";"")
К сообщению приложен файл: 3351755.xlsx(10Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИОШИБКА(ИНДЕКС($K$2:$M$6;ПОИСКПОЗ($A2;$J$2:$J$6;0);ПОИСКПОЗ(B$1;$K$1:$M$1;0))&"";"")

Автор - Pelena
Дата добавления - 28.09.2016 в 08:23
_Boroda_ Дата: Среда, 28.09.2016, 09:39 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9857
Репутация: 4171 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Tot dfhbfyn gj[j;bq
Код
=ЕСЛИОШИБКА(ВПР($A2;$J$1:$M$6;ПОИСКПОЗ(B$1;$J$1:$M$1;);)&"";"")
К сообщению приложен файл: _1111_1.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеTot dfhbfyn gj[j;bq
Код
=ЕСЛИОШИБКА(ВПР($A2;$J$1:$M$6;ПОИСКПОЗ(B$1;$J$1:$M$1;);)&"";"")

Автор - _Boroda_
Дата добавления - 28.09.2016 в 09:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка по 2-м последовательным критериям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!