Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как оставить ячейку пустой при выполнении условия ЛОЖЬ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как оставить ячейку пустой при выполнении условия ЛОЖЬ (Формулы/Formulas)
Как оставить ячейку пустой при выполнении условия ЛОЖЬ
ASM_0408 Дата: Воскресенье, 02.10.2016, 22:38 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
Добрый вечер, уважаемые форумчане. Не могу подобрать формулу под свои условия. Формула "если" действует корректно за одним исключением при отсутствии данных в ячейках Е1 и Е5 выдаётся значение ячейки Е5. Подскажите пожалуйста какую формулу использовать что бы при заданных условиях и отсутствии данных в ячейках Е1 и Е5 ячейка G3 тоже оставалась пустой. Спасибо.
К сообщению приложен файл: _Microsoft_Exce.xlsx(11Kb)
 
Ответить
СообщениеДобрый вечер, уважаемые форумчане. Не могу подобрать формулу под свои условия. Формула "если" действует корректно за одним исключением при отсутствии данных в ячейках Е1 и Е5 выдаётся значение ячейки Е5. Подскажите пожалуйста какую формулу использовать что бы при заданных условиях и отсутствии данных в ячейках Е1 и Е5 ячейка G3 тоже оставалась пустой. Спасибо.

Автор - ASM_0408
Дата добавления - 02.10.2016 в 22:38
Karataev Дата: Воскресенье, 02.10.2016, 22:45 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 641
Репутация: 226 ±
Замечаний: 0% ±

Excel
Код
=ЕСЛИ(ИЛИ(ЕПУСТО(E1);ЕПУСТО(E5));"";ЕСЛИ(E1>E5;B1;B5))


 
Ответить
Сообщение
Код
=ЕСЛИ(ИЛИ(ЕПУСТО(E1);ЕПУСТО(E5));"";ЕСЛИ(E1>E5;B1;B5))

Автор - Karataev
Дата добавления - 02.10.2016 в 22:45
ASM_0408 Дата: Воскресенье, 02.10.2016, 22:58 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
Все отлично работает. Спасибо!
 
Ответить
СообщениеВсе отлично работает. Спасибо!

Автор - ASM_0408
Дата добавления - 02.10.2016 в 22:58
_Boroda_ Дата: Понедельник, 03.10.2016, 11:37 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9345
Репутация: 3921 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Если счет у Вас вводится вручную, то да, а если формулой типа ЕСЛИ(условие;счёт;""), то ЕПУСТО не сработает
Вот такой вариант
Код
=ЕСЛИ((E1="")+(E5="");"";ЕСЛИ(E1>E5;B1;B5))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕсли счет у Вас вводится вручную, то да, а если формулой типа ЕСЛИ(условие;счёт;""), то ЕПУСТО не сработает
Вот такой вариант
Код
=ЕСЛИ((E1="")+(E5="");"";ЕСЛИ(E1>E5;B1;B5))

Автор - _Boroda_
Дата добавления - 03.10.2016 в 11:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как оставить ячейку пустой при выполнении условия ЛОЖЬ (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!