Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычисление неизвестного от исходного числа и процентов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление неизвестного от исходного числа и процентов (Формулы/Formulas)
Вычисление неизвестного от исходного числа и процентов
Edgar_rouz Дата: Четверг, 06.10.2016, 13:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Здравствуйте.
Не могу сделать так, чтобы при введении в окошко № 1 числа (например 12345) в окошке № 2 выводилась сумма, отняв от которой 10% получится 12345, т.е. должна автоматом выводиться 13716,67. и так для любого числа, введённого в Окошко № 1. Пока что я всё подбираю вручную почти.
Задачу максимально упростил, поэтому такие исходные данные, но на самом деле формула очень нужна в бухгалтерии ЖКХ.
Прошу ознакомиться с данными и моим "ручным способом" в прикреплённом файле.
К сообщению приложен файл: 3116590.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте.
Не могу сделать так, чтобы при введении в окошко № 1 числа (например 12345) в окошке № 2 выводилась сумма, отняв от которой 10% получится 12345, т.е. должна автоматом выводиться 13716,67. и так для любого числа, введённого в Окошко № 1. Пока что я всё подбираю вручную почти.
Задачу максимально упростил, поэтому такие исходные данные, но на самом деле формула очень нужна в бухгалтерии ЖКХ.
Прошу ознакомиться с данными и моим "ручным способом" в прикреплённом файле.

Автор - Edgar_rouz
Дата добавления - 06.10.2016 в 13:52
китин Дата: Четверг, 06.10.2016, 14:00 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3450
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ОКРУГЛ(G3/0,9;2)
К сообщению приложен файл: 444111.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 06.10.2016, 14:01
 
Ответить
Сообщение
Код
=ОКРУГЛ(G3/0,9;2)

Автор - китин
Дата добавления - 06.10.2016 в 14:00
_Boroda_ Дата: Четверг, 06.10.2016, 14:01 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9375
Репутация: 3948 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно? Файл не смотрел
Код
=A1/0,9


Добавлено
Игорь beer

Объяснялка
Есть какое=то число, если от него отнять 10%, то получим число А.
Все это можно записать так
Х - Х * 10% = А
Х * (1-0,1) = А
0,9 * Х = А
Х = А / 0,9


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно? Файл не смотрел
Код
=A1/0,9


Добавлено
Игорь beer

Объяснялка
Есть какое=то число, если от него отнять 10%, то получим число А.
Все это можно записать так
Х - Х * 10% = А
Х * (1-0,1) = А
0,9 * Х = А
Х = А / 0,9

Автор - _Boroda_
Дата добавления - 06.10.2016 в 14:01
Edgar_rouz Дата: Четверг, 06.10.2016, 14:28 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Извиняюсь, забыл уточнить. Процент тоже переменная. Например 13% Собственно, мне для 13% и нужно было.
 
Ответить
СообщениеИзвиняюсь, забыл уточнить. Процент тоже переменная. Например 13% Собственно, мне для 13% и нужно было.

Автор - Edgar_rouz
Дата добавления - 06.10.2016 в 14:28
_Boroda_ Дата: Четверг, 06.10.2016, 14:36 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9375
Репутация: 3948 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так?
Код
=G3/(1-C4)

Переменный процент в С4
К сообщению приложен файл: 3116590_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак?
Код
=G3/(1-C4)

Переменный процент в С4

Автор - _Boroda_
Дата добавления - 06.10.2016 в 14:36
Edgar_rouz Дата: Четверг, 06.10.2016, 14:37 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Всё догнал, там вместо 0,9 тогда будет 0,87=))) Всем спасибо!!! Особенно Бороде за ОБЬЯСНЯЛКУ. Так и понял про 0,87. Кармы всем=)
Для тех, кто будет читать: для 13% в итоге применил =G3/0,87
Ещё не смог поменять название темы. Думаю, полезнее для других было бы изменить название и переместить тему в подходящее место: "13% НДФЛ" - что-то типа этого.


Сообщение отредактировал Edgar_rouz - Четверг, 06.10.2016, 15:02
 
Ответить
СообщениеВсё догнал, там вместо 0,9 тогда будет 0,87=))) Всем спасибо!!! Особенно Бороде за ОБЬЯСНЯЛКУ. Так и понял про 0,87. Кармы всем=)
Для тех, кто будет читать: для 13% в итоге применил =G3/0,87
Ещё не смог поменять название темы. Думаю, полезнее для других было бы изменить название и переместить тему в подходящее место: "13% НДФЛ" - что-то типа этого.

Автор - Edgar_rouz
Дата добавления - 06.10.2016 в 14:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление неизвестного от исходного числа и процентов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!