Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать сумму минуя строки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму минуя строки (Формулы/Formulas)
Посчитать сумму минуя строки
Кира Дата: Понедельник, 10.10.2016, 10:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!
Нужна формула для подсчета суммы.
При подсчете суммы в столбце E не учитывать строки 8, 9,так как их сумма уже входит в значение в строке 7 столбца.
Спасибо!


Кира
 
Ответить
СообщениеДобрый день!
Нужна формула для подсчета суммы.
При подсчете суммы в столбце E не учитывать строки 8, 9,так как их сумма уже входит в значение в строке 7 столбца.
Спасибо!

Автор - Кира
Дата добавления - 10.10.2016 в 10:37
Кира Дата: Понедельник, 10.10.2016, 10:38 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Это собственно таблица
К сообщению приложен файл: 5491739.xlsx(9Kb)


Кира
 
Ответить
СообщениеЭто собственно таблица

Автор - Кира
Дата добавления - 10.10.2016 в 10:38
Pelena Дата: Понедельник, 10.10.2016, 11:29 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9889
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Так?
Код
=СУММЕСЛИ(A3:A18;"<>";E3:E18)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Так?
Код
=СУММЕСЛИ(A3:A18;"<>";E3:E18)

Автор - Pelena
Дата добавления - 10.10.2016 в 11:29
Кира Дата: Понедельник, 10.10.2016, 11:40 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо!


Кира
 
Ответить
СообщениеСпасибо!

Автор - Кира
Дата добавления - 10.10.2016 в 11:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму минуя строки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!