Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заменить цыфры в одном файле на слова из другого файла - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заменить цыфры в одном файле на слова из другого файла (Формулы/Formulas)
Заменить цыфры в одном файле на слова из другого файла
jaxa210 Дата: Понедельник, 17.10.2016, 16:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Основной файл "коды" в нем есть колонки "бренд" и "деталь", но в этих колонках номера, которые соответствуют определенным названиям бренд и детали в соответствующих файлах. Помогите в основном файле заменить в колонках "бренд" и "деталь" цифры, на соответствующие слова. Например в основном файле колонке "бренд" вместо цифры "23" должен быть "Атлант"
К сообщению приложен файл: 9398804.xlsx(24Kb) · 4578733.xlsx(9Kb)
 
Ответить
СообщениеОсновной файл "коды" в нем есть колонки "бренд" и "деталь", но в этих колонках номера, которые соответствуют определенным названиям бренд и детали в соответствующих файлах. Помогите в основном файле заменить в колонках "бренд" и "деталь" цифры, на соответствующие слова. Например в основном файле колонке "бренд" вместо цифры "23" должен быть "Атлант"

Автор - jaxa210
Дата добавления - 17.10.2016 в 16:25
_Boroda_ Дата: Понедельник, 17.10.2016, 16:32 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Можно формулой в соседней ячейке, потом скопировать и вставить значениями в нужное место
Код
=ВПР(C2;[4578733.xlsx]Бренд!$A$2:$B$99;2;)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеМожно формулой в соседней ячейке, потом скопировать и вставить значениями в нужное место
Код
=ВПР(C2;[4578733.xlsx]Бренд!$A$2:$B$99;2;)

Автор - _Boroda_
Дата добавления - 17.10.2016 в 16:32
jaxa210 Дата: Понедельник, 17.10.2016, 16:40 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Не получается((( Можно файл уже вставленной формулой!
 
Ответить
Сообщение_Boroda_, Не получается((( Можно файл уже вставленной формулой!

Автор - jaxa210
Дата добавления - 17.10.2016 в 16:40
jaxa210 Дата: Понедельник, 17.10.2016, 16:51 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Получилось! Спасибо!
 
Ответить
Сообщение_Boroda_, Получилось! Спасибо!

Автор - jaxa210
Дата добавления - 17.10.2016 в 16:51
_Boroda_ Дата: Понедельник, 17.10.2016, 16:55 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Ловите
Если в названии пробелы есть, то так (добавились апострофы)
Код
=ВПР(C2;'[45787 33.xlsx]Бренд'!$A$2:$B$99;2;)

Только файл 4578733 должен быть открыт. И это должно быть Ваше реальное название
Если он закрыт, то ссылки будут примерно такими (путь нужен Ваш)
Код
=ВПР(C2;'C:\Users\sss\Моя\Стереть\[45787 33.xlsx]Бренд'!$A$2:$B$99;2;)
К сообщению приложен файл: 9398804_2.xlsx(25Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЛовите
Если в названии пробелы есть, то так (добавились апострофы)
Код
=ВПР(C2;'[45787 33.xlsx]Бренд'!$A$2:$B$99;2;)

Только файл 4578733 должен быть открыт. И это должно быть Ваше реальное название
Если он закрыт, то ссылки будут примерно такими (путь нужен Ваш)
Код
=ВПР(C2;'C:\Users\sss\Моя\Стереть\[45787 33.xlsx]Бренд'!$A$2:$B$99;2;)

Автор - _Boroda_
Дата добавления - 17.10.2016 в 16:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заменить цыфры в одном файле на слова из другого файла (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!