Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставить значение в колонку из колонки цены - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить значение в колонку из колонки цены (Формулы/Formulas)
Подставить значение в колонку из колонки цены
quepaso Дата: Воскресенье, 30.10.2016, 11:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Приветствую. Подскажите пожалуйста,как сделать или какой формулой...
Два столбца, если есть число в первом столбце в какой нить ячейке, то во второй столбец подставилось RUB, если в первом столбце в ячейке пусто, то ничего не подставлялось во второй столбец.
К сообщению приложен файл: 4470783.xlsx(8Kb)


Сообщение отредактировал quepaso - Воскресенье, 30.10.2016, 11:51
 
Ответить
СообщениеПриветствую. Подскажите пожалуйста,как сделать или какой формулой...
Два столбца, если есть число в первом столбце в какой нить ячейке, то во второй столбец подставилось RUB, если в первом столбце в ячейке пусто, то ничего не подставлялось во второй столбец.

Автор - quepaso
Дата добавления - 30.10.2016 в 11:40
Karataev Дата: Воскресенье, 30.10.2016, 11:49 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 641
Репутация: 226 ±
Замечаний: 0% ±

Excel
Задание не совпадает с файлом примером. В файле 3 столбца, во втором столбце находятся числа, а RUB находится в третьем столбце.


 
Ответить
СообщениеЗадание не совпадает с файлом примером. В файле 3 столбца, во втором столбце находятся числа, а RUB находится в третьем столбце.

Автор - Karataev
Дата добавления - 30.10.2016 в 11:49
quepaso Дата: Воскресенье, 30.10.2016, 11:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
подправил
 
Ответить
Сообщениеподправил

Автор - quepaso
Дата добавления - 30.10.2016 в 11:51
Karataev Дата: Воскресенье, 30.10.2016, 11:55 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 641
Репутация: 226 ±
Замечаний: 0% ±

Excel
Код
=ЕСЛИ(A1<>"";"RUB";"")
К сообщению приложен файл: 5171417.xlsx(9Kb)


 
Ответить
Сообщение
Код
=ЕСЛИ(A1<>"";"RUB";"")

Автор - Karataev
Дата добавления - 30.10.2016 в 11:55
quepaso Дата: Воскресенье, 30.10.2016, 12:00 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Karataev, Благодарствую!
 
Ответить
СообщениеKarataev, Благодарствую!

Автор - quepaso
Дата добавления - 30.10.2016 в 12:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить значение в колонку из колонки цены (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!