Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Копирование формул - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование формул (Формулы/Formulas)
Копирование формул
778859 Дата: Четверг, 03.11.2016, 06:43 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день! Прошу помочь с копированием формул: цену взятую с базы увеличить на коэфициент.
К сообщению приложен файл: 3922302.xlsm(14Kb)
 
Ответить
СообщениеДобрый день! Прошу помочь с копированием формул: цену взятую с базы увеличить на коэфициент.

Автор - 778859
Дата добавления - 03.11.2016 в 06:43
китин Дата: Четверг, 03.11.2016, 07:11 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго и вам. Для начала посоветую почитать про абсолютные и относительные ссылки :D
и сравните вашу формулу и мою: найдите три отличия
Код
=ВПР(A6;база!$A$4:$G$32;6;0)*$L$2
К сообщению приложен файл: 444111.xlsm(13Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 03.11.2016, 07:15
 
Ответить
СообщениеДоброго и вам. Для начала посоветую почитать про абсолютные и относительные ссылки :D
и сравните вашу формулу и мою: найдите три отличия
Код
=ВПР(A6;база!$A$4:$G$32;6;0)*$L$2

Автор - китин
Дата добавления - 03.11.2016 в 07:11
Nic70y Дата: Четверг, 03.11.2016, 08:00 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3492
Репутация: 723 ±
Замечаний: 0% ±

Excel 2013
Код
=ИНДЕКС((база!G$4:G$199;база!F$4:F$199);ПОИСКПОЗ(ИНДЕКС(A$6:A6;ПОИСКПОЗ("我我";A$6:A6;1));база!A$4:A$199;0)+(A6="");;1+(A6=""))*((L$2-1)*(A6<>"")+1)
К сообщению приложен файл: 2994673.xlsm(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ИНДЕКС((база!G$4:G$199;база!F$4:F$199);ПОИСКПОЗ(ИНДЕКС(A$6:A6;ПОИСКПОЗ("我我";A$6:A6;1));база!A$4:A$199;0)+(A6="");;1+(A6=""))*((L$2-1)*(A6<>"")+1)

Автор - Nic70y
Дата добавления - 03.11.2016 в 08:00
778859 Дата: Четверг, 03.11.2016, 19:48 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
китин, Огромное спасибо!!! И за ссылку и за пример! Оказывается доллар и в Excele рулит блин...
Nic70y, Я преклоняюсь, Ваши советы почти всегда в точку, но в этом случае...сорри но я не разобрался.., что то мне это напоминает "динамический диапазон", который я пытаюсь на свою табличку повесить, но к сожалению так и не разобрался , а "Конструктор таблицы" -не устраивает... http://www.planetaexcel.ru/techniques/2/219/ Буду благодарен если, кто поможет. Файл прикреплю...
К сообщению приложен файл: .33.xlsm(33Kb)
 
Ответить
Сообщениекитин, Огромное спасибо!!! И за ссылку и за пример! Оказывается доллар и в Excele рулит блин...
Nic70y, Я преклоняюсь, Ваши советы почти всегда в точку, но в этом случае...сорри но я не разобрался.., что то мне это напоминает "динамический диапазон", который я пытаюсь на свою табличку повесить, но к сожалению так и не разобрался , а "Конструктор таблицы" -не устраивает... http://www.planetaexcel.ru/techniques/2/219/ Буду благодарен если, кто поможет. Файл прикреплю...

Автор - 778859
Дата добавления - 03.11.2016 в 19:48
gling Дата: Четверг, 03.11.2016, 20:15 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 1352
Репутация: 326 ±
Замечаний: 0% ±

2010
Ваши советы почти всегда в точку,

Возможно Вы не понятно объяснили, что Вы хотите, или подразумевали получить другой результат. Солидарен с Игорем (китин), Понятие о ссылках вам помогут. Прикладываю вариант увеличения на коэффициент, в вашем файле. Если это не то, ответьте на вопрос "Разбираются ли в Excel участники форума? - и-"А правильно ли я задал вопрос?".[offtop]Понимаю, круто взял, но свои мозги то, включать надо, хоть иногда, ведь здесь, не на работе.
К сообщению приложен файл: 1371013.xlsm(15Kb)


Сообщение отредактировал gling - Четверг, 03.11.2016, 20:26
 
Ответить
Сообщение
Ваши советы почти всегда в точку,

Возможно Вы не понятно объяснили, что Вы хотите, или подразумевали получить другой результат. Солидарен с Игорем (китин), Понятие о ссылках вам помогут. Прикладываю вариант увеличения на коэффициент, в вашем файле. Если это не то, ответьте на вопрос "Разбираются ли в Excel участники форума? - и-"А правильно ли я задал вопрос?".[offtop]Понимаю, круто взял, но свои мозги то, включать надо, хоть иногда, ведь здесь, не на работе.

Автор - gling
Дата добавления - 03.11.2016 в 20:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование формул (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!