Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/по результату в футболе определить статус исхода - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » по результату в футболе определить статус исхода (Формулы/Formulas)
по результату в футболе определить статус исхода
AndreyPiKsel Дата: Суббота, 05.11.2016, 21:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте, уважаемые спецы)
прошу прощения за очередную просьбу, надеюсь всё-таки последнюю...
за что мне в школе тройки ставили? кол мне в мозг и то много...)
похоже в экселе я на уровне новорожденного, двух знаков связать не могу...
потыкался, помыкался в очередной раз, но, да, ничего не вышло...

по темам тут поискал.... как увижу формулу, так страшно становится, скрип в мозгах резко усиливается, а толку ноль

в общем помогите, плиз пару формул воткнуть, чтобы автоматически определяло, да или нет
спасибо
должок за мной, хотя я еще за предыдущую мега неоценимую помощь, не поблагодарил, но я не такой, я за всё заплачу, правда...
а пока еще раз спасибо
К сообщению приложен файл: 0563523.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте, уважаемые спецы)
прошу прощения за очередную просьбу, надеюсь всё-таки последнюю...
за что мне в школе тройки ставили? кол мне в мозг и то много...)
похоже в экселе я на уровне новорожденного, двух знаков связать не могу...
потыкался, помыкался в очередной раз, но, да, ничего не вышло...

по темам тут поискал.... как увижу формулу, так страшно становится, скрип в мозгах резко усиливается, а толку ноль

в общем помогите, плиз пару формул воткнуть, чтобы автоматически определяло, да или нет
спасибо
должок за мной, хотя я еще за предыдущую мега неоценимую помощь, не поблагодарил, но я не такой, я за всё заплачу, правда...
а пока еще раз спасибо

Автор - AndreyPiKsel
Дата добавления - 05.11.2016 в 21:37
Karataev Дата: Суббота, 05.11.2016, 21:45 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 641
Репутация: 226 ±
Замечаний: 0% ±

Excel
Формула для "D13":
Код
=ЕСЛИ(СУММ(B13:C13)<3;0;1)

Формула для "E13":
Код
=ЕСЛИ(СЧЁТЕСЛИ(B13:C13;0);0;1)
К сообщению приложен файл: 4179109.xlsx(10Kb)


 
Ответить
СообщениеФормула для "D13":
Код
=ЕСЛИ(СУММ(B13:C13)<3;0;1)

Формула для "E13":
Код
=ЕСЛИ(СЧЁТЕСЛИ(B13:C13;0);0;1)

Автор - Karataev
Дата добавления - 05.11.2016 в 21:45
Nic70y Дата: Суббота, 05.11.2016, 21:48 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=--(СУММ(B13:C13)>=3)
Код
=ЕСЛИ(СЧЁТЕСЛИ(B13:C13;0);;ЕСЛИ(СЧЁТЕСЛИ(B13:C13;">1")=2;1;))
вдруг правильно
К сообщению приложен файл: 7332396.xlsx(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=--(СУММ(B13:C13)>=3)
Код
=ЕСЛИ(СЧЁТЕСЛИ(B13:C13;0);;ЕСЛИ(СЧЁТЕСЛИ(B13:C13;">1")=2;1;))
вдруг правильно

Автор - Nic70y
Дата добавления - 05.11.2016 в 21:48
AndreyPiKsel Дата: Суббота, 05.11.2016, 22:03 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, Karataev, огромное человеческое спасибо, понятно, что не булькает), но я что-нибудь придумаю,
одним махом, раз и в точку, одна еще просьба,
опять повтыкался, но туплю жестко, мне бы еще в формуле счета, т.е в столбе Е, изменять лимит произвольно,
чтобы формула ставила "о", если в ячейках в других условиях, не "о", а скажем "2", или даже "100", т.е если меньше указанных значений (в первом случае "о", в других скажем "2", или "100"), то "о", если равно и больше, то "1", что-то простым тыком у меня не получилось, вероятно, формула видит именно "0"
или там тогда уже другая нужна формула...
в общем беда со мной, и смех и грех...
спасибо

хосподи. сорри. разобрался вроде...
по крайней мере формула Nic70y точно подошла, всё, сердечно благодарю, всем обязан.

пока вроде всё
спасибо


Сообщение отредактировал AndreyPiKsel - Суббота, 05.11.2016, 22:07
 
Ответить
СообщениеNic70y, Karataev, огромное человеческое спасибо, понятно, что не булькает), но я что-нибудь придумаю,
одним махом, раз и в точку, одна еще просьба,
опять повтыкался, но туплю жестко, мне бы еще в формуле счета, т.е в столбе Е, изменять лимит произвольно,
чтобы формула ставила "о", если в ячейках в других условиях, не "о", а скажем "2", или даже "100", т.е если меньше указанных значений (в первом случае "о", в других скажем "2", или "100"), то "о", если равно и больше, то "1", что-то простым тыком у меня не получилось, вероятно, формула видит именно "0"
или там тогда уже другая нужна формула...
в общем беда со мной, и смех и грех...
спасибо

хосподи. сорри. разобрался вроде...
по крайней мере формула Nic70y точно подошла, всё, сердечно благодарю, всем обязан.

пока вроде всё
спасибо

Автор - AndreyPiKsel
Дата добавления - 05.11.2016 в 22:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » по результату в футболе определить статус исхода (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!