Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор одного значения из нескольких по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор одного значения из нескольких по условию (Формулы/Formulas)
Выбор одного значения из нескольких по условию
Overdrive Дата: Суббота, 12.11.2016, 06:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Ребята, помогите написать следующую формулу:
Если А1<500 то B1;
если 1000>A1>500 то C1;
если 2500>A1>1000 то D1;
если 5000>A1>2500 то F1


Сообщение отредактировал Pelena - Суббота, 12.11.2016, 11:56
 
Ответить
СообщениеРебята, помогите написать следующую формулу:
Если А1<500 то B1;
если 1000>A1>500 то C1;
если 2500>A1>1000 то D1;
если 5000>A1>2500 то F1

Автор - Overdrive
Дата добавления - 12.11.2016 в 06:48
Nic70y Дата: Суббота, 12.11.2016, 07:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3471
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(A1>5000;"";ЕСЛИ(A1>2500;F1;ЕСЛИ(A1>1000;D1;ЕСЛИ(A1>500;C1;B1))))
Вы не чего не пропустили?
ABCDEF


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Суббота, 12.11.2016, 07:45
 
Ответить
Сообщение
Код
=ЕСЛИ(A1>5000;"";ЕСЛИ(A1>2500;F1;ЕСЛИ(A1>1000;D1;ЕСЛИ(A1>500;C1;B1))))
Вы не чего не пропустили?
ABCDEF

Автор - Nic70y
Дата добавления - 12.11.2016 в 07:38
Overdrive Дата: Суббота, 12.11.2016, 08:28 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Вы не чего не пропустили?
ABCDEF

а по существу?
 
Ответить
Сообщение
Вы не чего не пропустили?
ABCDEF

а по существу?

Автор - Overdrive
Дата добавления - 12.11.2016 в 08:28
китин Дата: Суббота, 12.11.2016, 09:39 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а файл?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа файл?

Автор - китин
Дата добавления - 12.11.2016 в 09:39
Nic70y Дата: Суббота, 12.11.2016, 09:57 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3471
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Overdrive, куда уж существенней...
E1 не пропустили?
формула подошла?


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеOverdrive, куда уж существенней...
E1 не пропустили?
формула подошла?

Автор - Nic70y
Дата добавления - 12.11.2016 в 09:57
Overdrive Дата: Суббота, 12.11.2016, 11:26 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Спасибо, пока пробую.

Код
=ПРОСМОТР(A1;{0;500;1000;2500;5000};B1:F1)


Код
=ВЫБОР(1+СУММ(--(A1<{500;1000;2500;5000}));"Error";F1;D1;C1;B1)


Сообщение отредактировал Pelena - Суббота, 12.11.2016, 11:32
 
Ответить
СообщениеСпасибо, пока пробую.

Код
=ПРОСМОТР(A1;{0;500;1000;2500;5000};B1:F1)


Код
=ВЫБОР(1+СУММ(--(A1<{500;1000;2500;5000}));"Error";F1;D1;C1;B1)

Автор - Overdrive
Дата добавления - 12.11.2016 в 11:26
Overdrive Дата: Понедельник, 14.11.2016, 04:50 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
=ПРОСМОТР(A1;{0;500;1000;2500;5000};B1:F1)

эта формула помогла, спасибо большое
[moder]Повторное нарушение п.3 Правил форума в части тегов[/moder]


Сообщение отредактировал _Boroda_ - Понедельник, 14.11.2016, 11:40
 
Ответить
Сообщение=ПРОСМОТР(A1;{0;500;1000;2500;5000};B1:F1)

эта формула помогла, спасибо большое
[moder]Повторное нарушение п.3 Правил форума в части тегов[/moder]

Автор - Overdrive
Дата добавления - 14.11.2016 в 04:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор одного значения из нескольких по условию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!