Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сделать из двух столбцов один, сохранив данные. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать из двух столбцов один, сохранив данные. (Формулы/Formulas)
Сделать из двух столбцов один, сохранив данные.
Kolungin Дата: Суббота, 12.11.2016, 18:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер!
Не могу никак догнать как мне сделать правильно. Поиск в сети результата не дал.
Имеется:
Два столбца с данными (тип машины, серийный номер)

Необходимо:
Два столбца превратить в один таким образом, что бы серийный номер был строкой ниже типа авто. Первый два столбца будут большими (2000 строк), в ручную не вариант.

Заранее спасибо.
К сообщению приложен файл: 5846546.xlsm(20Kb)
 
Ответить
СообщениеДобрый вечер!
Не могу никак догнать как мне сделать правильно. Поиск в сети результата не дал.
Имеется:
Два столбца с данными (тип машины, серийный номер)

Необходимо:
Два столбца превратить в один таким образом, что бы серийный номер был строкой ниже типа авто. Первый два столбца будут большими (2000 строк), в ручную не вариант.

Заранее спасибо.

Автор - Kolungin
Дата добавления - 12.11.2016 в 18:47
ZORRO2005 Дата: Суббота, 12.11.2016, 20:07 | Сообщение № 2
Группа: Друзья
Ранг: Обитатель
Сообщений: 278
Репутация: 112 ±
Замечаний: 0% ±

Excel2010
D3:
Код
=СМЕЩ(A$2;СТРОКА(A2)/2;ОСТАТ(СТРОКА(A2);2))
К сообщению приложен файл: 5846546.xlsx(11Kb)


Сообщение отредактировал ZORRO2005 - Суббота, 12.11.2016, 20:21
 
Ответить
СообщениеD3:
Код
=СМЕЩ(A$2;СТРОКА(A2)/2;ОСТАТ(СТРОКА(A2);2))

Автор - ZORRO2005
Дата добавления - 12.11.2016 в 20:07
Serge_007 Дата: Суббота, 12.11.2016, 21:52 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13075
Репутация: ±
Замечаний: ±

Excel 2010
Здравствуйте

"Нелетучий" вариант:
Код
=ИНДЕКС(A$3:B$20;СТРОКА(A1)/2;ЕЧЁТН(СТРОКА())+1)
К сообщению приложен файл: 20161112_Kolung.xls(62Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

"Нелетучий" вариант:
Код
=ИНДЕКС(A$3:B$20;СТРОКА(A1)/2;ЕЧЁТН(СТРОКА())+1)

Автор - Serge_007
Дата добавления - 12.11.2016 в 21:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать из двух столбцов один, сохранив данные. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!