Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма произведений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведений
Сумма произведений
wolfire Дата: Понедельник, 14.11.2016, 21:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
В общем не могу прикинуть, как сделать так чтобы сумма считалась как E3*C3:E17*C17

Так же если можно бонус вопрос: как создать правило округления до определённого разряда? То есть если число меньше 1 округляем до двух знаков после запятой, если больше 1 - до одного знака. если A1<1 округлвверх(A1;2) еслиA1>1 округлвверх(_;1)
К сообщению приложен файл: 2803408.xlsx(4Kb)
 
Ответить
СообщениеВ общем не могу прикинуть, как сделать так чтобы сумма считалась как E3*C3:E17*C17

Так же если можно бонус вопрос: как создать правило округления до определённого разряда? То есть если число меньше 1 округляем до двух знаков после запятой, если больше 1 - до одного знака. если A1<1 округлвверх(A1;2) еслиA1>1 округлвверх(_;1)

Автор - wolfire
Дата добавления - 14.11.2016 в 21:06
Nic70y Дата: Понедельник, 14.11.2016, 21:12 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3473
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Сумма произведений
ну так же и есть
Код
=СУММПРОИЗВ(C3:C17;E3:E17)

бонус вопрос
не скажу - правила запрещают 2 вопроса


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Сумма произведений
ну так же и есть
Код
=СУММПРОИЗВ(C3:C17;E3:E17)

бонус вопрос
не скажу - правила запрещают 2 вопроса

Автор - Nic70y
Дата добавления - 14.11.2016 в 21:12
wolfire Дата: Понедельник, 14.11.2016, 21:15 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Нет, не подходит, нужно такое E3*C3 + E4*C4 ну и так далее
Сумма произведений разных ячеек или как это назвать.


Сообщение отредактировал wolfire - Понедельник, 14.11.2016, 21:19
 
Ответить
СообщениеНет, не подходит, нужно такое E3*C3 + E4*C4 ну и так далее
Сумма произведений разных ячеек или как это назвать.

Автор - wolfire
Дата добавления - 14.11.2016 в 21:15
Nic70y Дата: Понедельник, 14.11.2016, 21:21 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3473
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
а разве она не
E3*C3 + E4*C4 ну и так далее
это делает?
К сообщению приложен файл: 9969474.xlsx(9Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеа разве она не
E3*C3 + E4*C4 ну и так далее
это делает?

Автор - Nic70y
Дата добавления - 14.11.2016 в 21:21
wolfire Дата: Понедельник, 14.11.2016, 21:24 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Извиняюсь, всё работает как нужно, просто конкретно в той ячейке вылезла ошибка, буду искать причину.
Написал числа отдельно, всё считает как надо yes
 
Ответить
СообщениеИзвиняюсь, всё работает как нужно, просто конкретно в той ячейке вылезла ошибка, буду искать причину.
Написал числа отдельно, всё считает как надо yes

Автор - wolfire
Дата добавления - 14.11.2016 в 21:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведений
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!