Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/убрать десятые, сделать целые числа - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » убрать десятые, сделать целые числа (Формулы/Formulas)
убрать десятые, сделать целые числа
vaadim Дата: Вторник, 15.11.2016, 23:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте
есть файл(приложил к посту)

там в колонке цена - цифры с десятыми, например 100.65

через форматирование - я убрал, оно не показывает десятые, но все равно у формулах считается десятые, и при импорту товаров на сайт есть десятые
как их убрать, чтобы были только целые числа
К сообщению приложен файл: 5967091.xlsx(17Kb)
 
Ответить
СообщениеЗдравствуйте
есть файл(приложил к посту)

там в колонке цена - цифры с десятыми, например 100.65

через форматирование - я убрал, оно не показывает десятые, но все равно у формулах считается десятые, и при импорту товаров на сайт есть десятые
как их убрать, чтобы были только целые числа

Автор - vaadim
Дата добавления - 15.11.2016 в 23:40
buchlotnik Дата: Вторник, 15.11.2016, 23:58 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно?
Код
=ROUND(A2 ;)
К сообщению приложен файл: 6460528.xlsx(25Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Вторник, 15.11.2016, 23:58
 
Ответить
Сообщениетак нужно?
Код
=ROUND(A2 ;)

Автор - buchlotnik
Дата добавления - 15.11.2016 в 23:58
vaadim Дата: Среда, 16.11.2016, 00:41 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
ак нужно?

=ОКРУГЛ(A2 ;)
К сообщению приложен файл: 6460528.xlsx(25Kb)


да, супер!!) спасибо
 
Ответить
Сообщение
ак нужно?

=ОКРУГЛ(A2 ;)
К сообщению приложен файл: 6460528.xlsx(25Kb)


да, супер!!) спасибо

Автор - vaadim
Дата добавления - 16.11.2016 в 00:41
_Boroda_ Дата: Среда, 16.11.2016, 00:45 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9347
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще можно
Код
=отбр(A1+,5)

Код
=--ТЕКСТ(A1;0)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще можно
Код
=отбр(A1+,5)

Код
=--ТЕКСТ(A1;0)

Автор - _Boroda_
Дата добавления - 16.11.2016 в 00:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » убрать десятые, сделать целые числа (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!