Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Показать значения, которые встречаются в другом столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Показать значения, которые встречаются в другом столбце (Формулы/Formulas)
Показать значения, которые встречаются в другом столбце
Fomka Дата: Среда, 16.11.2016, 21:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Привет.
Excel English 2010 версия.
Подскажите как отобразить только нужные значения, которые есть в другом столбце (в нем мой критерий для отображения)
В столбце A значения:
Конфеты А
Конфеты А-12
...
Конфеты Z

В столбце "С" значения:
персики
Конфеты А-12
Конфеты С

Нужно что бы в столбце А показались только те значения которые есть в столбце "С". %)
Спасибо большое!
 
Ответить
СообщениеПривет.
Excel English 2010 версия.
Подскажите как отобразить только нужные значения, которые есть в другом столбце (в нем мой критерий для отображения)
В столбце A значения:
Конфеты А
Конфеты А-12
...
Конфеты Z

В столбце "С" значения:
персики
Конфеты А-12
Конфеты С

Нужно что бы в столбце А показались только те значения которые есть в столбце "С". %)
Спасибо большое!

Автор - Fomka
Дата добавления - 16.11.2016 в 21:07
_Boroda_ Дата: Среда, 16.11.2016, 21:20 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В соседнем столбце пишете формулу
Код
=--ЕЧИСЛО(ПОИСКПОЗ(A2;F$2:F$4;))

или
Код
=СЧЁТЕСЛИ(F$2:F$4;A2)

и фильтруете.
Если Вы не про это, то кладите свой файл-пример
К сообщению приложен файл: 8647617.xlsx(8Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ соседнем столбце пишете формулу
Код
=--ЕЧИСЛО(ПОИСКПОЗ(A2;F$2:F$4;))

или
Код
=СЧЁТЕСЛИ(F$2:F$4;A2)

и фильтруете.
Если Вы не про это, то кладите свой файл-пример

Автор - _Boroda_
Дата добавления - 16.11.2016 в 21:20
Fomka Дата: Среда, 16.11.2016, 22:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Не совсем то, что мне нужно. Приложил файл.
Нужно показать только те строки, которые совпадают со словарем.
Спасибо
К сообщению приложен файл: AAC.xls(70Kb)


Сообщение отредактировал Fomka - Среда, 16.11.2016, 22:18
 
Ответить
СообщениеНе совсем то, что мне нужно. Приложил файл.
Нужно показать только те строки, которые совпадают со словарем.
Спасибо

Автор - Fomka
Дата добавления - 16.11.2016 в 22:14
_Boroda_ Дата: Среда, 16.11.2016, 22:20 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Условным форматированием
К сообщению приложен файл: AAC_1.xls(72Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУсловным форматированием

Автор - _Boroda_
Дата добавления - 16.11.2016 в 22:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Показать значения, которые встречаются в другом столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!