Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/vlookup и время, не получается вернуть значение - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » vlookup и время, не получается вернуть значение (Формулы/Formulas)
vlookup и время, не получается вернуть значение
mjasert Дата: Четверг, 17.11.2016, 13:32 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Пытаюсь по времени вернуть значение, ничего не получается. Менял формат на текстовый, ничего не меняется. Что не так я делаю?
К сообщению приложен файл: vlookuptime.xlsx(12Kb)
 
Ответить
СообщениеПытаюсь по времени вернуть значение, ничего не получается. Менял формат на текстовый, ничего не меняется. Что не так я делаю?

Автор - mjasert
Дата добавления - 17.11.2016 в 13:32
Nic70y Дата: Четверг, 17.11.2016, 13:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3471
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
А что Вы ищете?
в столбце A нет ни какого времени


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеА что Вы ищете?
в столбце A нет ни какого времени

Автор - Nic70y
Дата добавления - 17.11.2016 в 13:38
китин Дата: Четверг, 17.11.2016, 13:38 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а вы справку по ВПР почитайте
Цитата
Помните, что для правильной работы функции ВПР искомое значение всегда должно находиться в первом столбце диапазона. Например, если искомое значение находится в ячейке C2, диапазон должен начинаться с C.

попробуйте так
Код
=ИНДЕКС($E$2:$E$17;ПОИСКПОЗ(J2;$H$2:$H$17;0))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 17.11.2016, 13:39
 
Ответить
Сообщениеа вы справку по ВПР почитайте
Цитата
Помните, что для правильной работы функции ВПР искомое значение всегда должно находиться в первом столбце диапазона. Например, если искомое значение находится в ячейке C2, диапазон должен начинаться с C.

попробуйте так
Код
=ИНДЕКС($E$2:$E$17;ПОИСКПОЗ(J2;$H$2:$H$17;0))

Автор - китин
Дата добавления - 17.11.2016 в 13:38
mjasert Дата: Четверг, 17.11.2016, 14:04 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Ага понял, подвинул столбец вперед vlookup тоже заработал.
результат такой же как и
Код
=INDEX($E$2:$E$17,MATCH(J2,$H$2:$H$17,0))


Спасибо


Сообщение отредактировал Manyasha - Четверг, 17.11.2016, 14:25
 
Ответить
СообщениеАга понял, подвинул столбец вперед vlookup тоже заработал.
результат такой же как и
Код
=INDEX($E$2:$E$17,MATCH(J2,$H$2:$H$17,0))


Спасибо

Автор - mjasert
Дата добавления - 17.11.2016 в 14:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » vlookup и время, не получается вернуть значение (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!