Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных с разных листов+формула - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных с разных листов+формула (Формулы/Formulas)
Перенос данных с разных листов+формула
Air35 Дата: Четверг, 17.11.2016, 15:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Уважаемые знатоки Excel, помоги решить проблему с формулами! Вроде на все остальное нашел на вашем форуме ответы. За это Спасибо.

А счас не могу решить две задачи:
1. На листе "металл2" есть информация с весом определенного металла, нужно сделать так что бы при переносе наименования металла на лист "Металл1" в соседнюю ячейку переносилась и масса

и задача 2 для меня совсем никак не решаемая))
на листе "мусор1" есть наименование с составом на массу 100 кг, а нужно написать формулу что бы при переносе наименования на лист "мусор2" переносился и состав который должен расчитываться если менять вес

Если понятно объяснил)) Что написано сделано без формул(
Вот над этим я бился и победить не смог, был бы Вам очень благодарен.
К сообщению приложен файл: 9891094.xls(19Kb)


Сообщение отредактировал Air35 - Четверг, 17.11.2016, 15:51
 
Ответить
СообщениеУважаемые знатоки Excel, помоги решить проблему с формулами! Вроде на все остальное нашел на вашем форуме ответы. За это Спасибо.

А счас не могу решить две задачи:
1. На листе "металл2" есть информация с весом определенного металла, нужно сделать так что бы при переносе наименования металла на лист "Металл1" в соседнюю ячейку переносилась и масса

и задача 2 для меня совсем никак не решаемая))
на листе "мусор1" есть наименование с составом на массу 100 кг, а нужно написать формулу что бы при переносе наименования на лист "мусор2" переносился и состав который должен расчитываться если менять вес

Если понятно объяснил)) Что написано сделано без формул(
Вот над этим я бился и победить не смог, был бы Вам очень благодарен.

Автор - Air35
Дата добавления - 17.11.2016 в 15:50
_Boroda_ Дата: Четверг, 17.11.2016, 16:08 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9381
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Обе формулы - ВПР
Код
=$B3/100*ВПР($A3;мусор1!$A$3:$D$23;СТОЛБЕЦ(B3);)

Код
=ВПР(A2;металл2!A$1:B$21;2;)
К сообщению приложен файл: 9891094_1.xls(26Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Обе формулы - ВПР
Код
=$B3/100*ВПР($A3;мусор1!$A$3:$D$23;СТОЛБЕЦ(B3);)

Код
=ВПР(A2;металл2!A$1:B$21;2;)

Автор - _Boroda_
Дата добавления - 17.11.2016 в 16:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных с разных листов+формула (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!