Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула если с несколькими условиями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула если с несколькими условиями (Формулы/Formulas)
Формула если с несколькими условиями
ilkhan84 Дата: Четверг, 04.05.2017, 11:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Помогите мне плиз.

не могу из выше указанного разобрать как применить это к своему случаю.

первая формула D1: Мне нужно в случае если число A1 меньше 15 000, вычесть 13%. А если это же число A1 больше 15 000, то 15 000 вычесть 13%.
вторая формула E1: Если число A1 меньше 15 000, то A1=0. Если число A1 больше 15 000, то A1 вычесть 15 000 и извлечь 9,5%.

Ячейка D1:
Пример. 1
A1=8 000: 8000-13% = 6960 (это результат ячейки D1)

Пример 2
A1=50 000: 15 000-13%=13 050. (это результат ячейки D1)

Ячейка E1:
A1=8 000: E1=0 (это результат ячейки E1)
A1=50 000: 50000-15000=35000-9,5%=31675 (это результат ячейки E1)

Очень прошу помочь!
 
Ответить
СообщениеПомогите мне плиз.

не могу из выше указанного разобрать как применить это к своему случаю.

первая формула D1: Мне нужно в случае если число A1 меньше 15 000, вычесть 13%. А если это же число A1 больше 15 000, то 15 000 вычесть 13%.
вторая формула E1: Если число A1 меньше 15 000, то A1=0. Если число A1 больше 15 000, то A1 вычесть 15 000 и извлечь 9,5%.

Ячейка D1:
Пример. 1
A1=8 000: 8000-13% = 6960 (это результат ячейки D1)

Пример 2
A1=50 000: 15 000-13%=13 050. (это результат ячейки D1)

Ячейка E1:
A1=8 000: E1=0 (это результат ячейки E1)
A1=50 000: 50000-15000=35000-9,5%=31675 (это результат ячейки E1)

Очень прошу помочь!

Автор - ilkhan84
Дата добавления - 04.05.2017 в 11:41
китин Дата: Четверг, 04.05.2017, 11:47 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4097
Репутация: 632 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ЕСЛИ(A1<15000;A1-(A1*0.13);15000*0.87)

на коленке без файла


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ЕСЛИ(A1<15000;A1-(A1*0.13);15000*0.87)

на коленке без файла

Автор - китин
Дата добавления - 04.05.2017 в 11:47
sboy Дата: Четверг, 04.05.2017, 11:48 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 583
Репутация: 154 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
первая
Код
=МИН(A1;15000)*0,87

вторая
Код
=ЕСЛИ(A2<15000;;(A2-15000)*0,905)
К сообщению приложен файл: 0353379.xlsx(9Kb)
 
Ответить
СообщениеДобрый день.
первая
Код
=МИН(A1;15000)*0,87

вторая
Код
=ЕСЛИ(A2<15000;;(A2-15000)*0,905)

Автор - sboy
Дата добавления - 04.05.2017 в 11:48
_Boroda_ Дата: Четверг, 04.05.2017, 11:51 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=МИН(A1;15000)*87%

Код
=МАКС(;A1-15000)*90,5%

В следующий раз пример в Excel выкладывайте


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=МИН(A1;15000)*87%

Код
=МАКС(;A1-15000)*90,5%

В следующий раз пример в Excel выкладывайте

Автор - _Boroda_
Дата добавления - 04.05.2017 в 11:51
sboy Дата: Четверг, 04.05.2017, 11:54 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 583
Репутация: 154 ±
Замечаний: 0% ±

Excel 2010
Еще вариант для второй
Код
=(A1>15000)*(A1-15000)*0,905
 
Ответить
СообщениеЕще вариант для второй
Код
=(A1>15000)*(A1-15000)*0,905

Автор - sboy
Дата добавления - 04.05.2017 в 11:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула если с несколькими условиями (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!