Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Размножить ячейки по 5 каждую. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Размножить ячейки по 5 каждую. (Формулы/Formulas)
Размножить ячейки по 5 каждую.
Nikola22 Дата: Понедельник, 08.05.2017, 14:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день. Работаю с контекстной рекламой. Суть заключается в сборе ключевых запросов и подставление их в таблицу. Очень много времени уходит на размножение 1000 ячеек, где из каждой нужно сделать 5 штук. Помогите пожалуйста, так как уровень моего владения excel очень невысок. Для примера прикрепляю файл. Заранее премного благодарен.
К сообщению приложен файл: 1797111.xlsx(20Kb)
 
Ответить
СообщениеДобрый день. Работаю с контекстной рекламой. Суть заключается в сборе ключевых запросов и подставление их в таблицу. Очень много времени уходит на размножение 1000 ячеек, где из каждой нужно сделать 5 штук. Помогите пожалуйста, так как уровень моего владения excel очень невысок. Для примера прикрепляю файл. Заранее премного благодарен.

Автор - Nikola22
Дата добавления - 08.05.2017 в 14:09
Manyasha Дата: Понедельник, 08.05.2017, 14:33 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2027
Репутация: 842 ±
Замечаний: 0% ±

Excel 2010, 2016
Nikola22, здравствуйте, так надо?
Код
=ИНДЕКС($A$1:$A$505;(СТРОКА()-1)/5+1)
К сообщению приложен файл: 1797111-1.xlsx(22Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеNikola22, здравствуйте, так надо?
Код
=ИНДЕКС($A$1:$A$505;(СТРОКА()-1)/5+1)

Автор - Manyasha
Дата добавления - 08.05.2017 в 14:33
Nikola22 Дата: Понедельник, 08.05.2017, 14:54 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Manyasha, да именно так))) А как именно вы это сделали?
 
Ответить
СообщениеManyasha, да именно так))) А как именно вы это сделали?

Автор - Nikola22
Дата добавления - 08.05.2017 в 14:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Размножить ячейки по 5 каждую. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!