Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула автоматического последовательного сложения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула автоматического последовательного сложения (Формулы/Formulas)
Формула автоматического последовательного сложения
lapshvasily Дата: Суббота, 13.05.2017, 14:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
Прошу помочь найти формулу исходя из условий:
в столбце А цифры по одному в каждой строке от 1 до 99
в столбце В буквы от а до z

Как сделать, чтобы в столбце С последовательно автоматически перемножались числа с буквами:
в первой строке 1 х а
во второй строке 1 х b ...
когда все буквы перемножаться с 1, каждая буква по отдельности перемножается с 2 и т.д.

Заранее спасибо!
 
Ответить
СообщениеДобрый день!
Прошу помочь найти формулу исходя из условий:
в столбце А цифры по одному в каждой строке от 1 до 99
в столбце В буквы от а до z

Как сделать, чтобы в столбце С последовательно автоматически перемножались числа с буквами:
в первой строке 1 х а
во второй строке 1 х b ...
когда все буквы перемножаться с 1, каждая буква по отдельности перемножается с 2 и т.д.

Заранее спасибо!

Автор - lapshvasily
Дата добавления - 13.05.2017 в 14:06
buchlotnik Дата: Суббота, 13.05.2017, 14:27 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3113
Репутация: 852 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Код
=ИНДЕКС($A$1:$A$99;(СТРОКА()-1)/26+1)&" x "&ИНДЕКС($B$1:$B$26;ОСТАТ(СТРОКА()-1;26)+1)
К сообщению приложен файл: 9789658.xlsx(11Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщение
Код
=ИНДЕКС($A$1:$A$99;(СТРОКА()-1)/26+1)&" x "&ИНДЕКС($B$1:$B$26;ОСТАТ(СТРОКА()-1;26)+1)

Автор - buchlotnik
Дата добавления - 13.05.2017 в 14:27
Nic70y Дата: Суббота, 13.05.2017, 16:04 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4120
Репутация: 881 ±
Замечаний: 0% ±

Excel 2013
ваще без ссылок
Код
=ОКРУГЛВВЕРХ(СТРОКА()/26;)&" x "&СИМВОЛ(ОСТАТ(СТРОКА()-1;26)+97)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеваще без ссылок
Код
=ОКРУГЛВВЕРХ(СТРОКА()/26;)&" x "&СИМВОЛ(ОСТАТ(СТРОКА()-1;26)+97)

Автор - Nic70y
Дата добавления - 13.05.2017 в 16:04
lapshvasily Дата: Суббота, 13.05.2017, 16:50 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Круто!
спасибо огромное!
 
Ответить
СообщениеКруто!
спасибо огромное!

Автор - lapshvasily
Дата добавления - 13.05.2017 в 16:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула автоматического последовательного сложения (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!