Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Диаграмма с лучами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Диаграмма с лучами (Формулы/Formulas)
Диаграмма с лучами
odeon16 Дата: Суббота, 13.05.2017, 15:17 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Приветствую всех.
Помогите решить проблему.

Строю диаграмму - в виде лучей, исходящих из одного центра.
У меня есть координаты центра (откуда должны исходить лучи) и координаты - концов лучей.

У меня вопрос - как формулой, сформировать диапазон - в котором "полосами" идут - сперва координата центра, потом координата конца первого луча, потом опять координата центра ?
В приложенном файле - я описал приблизительный вид этого "полосатого" диапазона (I5:J21).
К сообщению приложен файл: 3730815.xls(37Kb)
 
Ответить
СообщениеПриветствую всех.
Помогите решить проблему.

Строю диаграмму - в виде лучей, исходящих из одного центра.
У меня есть координаты центра (откуда должны исходить лучи) и координаты - концов лучей.

У меня вопрос - как формулой, сформировать диапазон - в котором "полосами" идут - сперва координата центра, потом координата конца первого луча, потом опять координата центра ?
В приложенном файле - я описал приблизительный вид этого "полосатого" диапазона (I5:J21).

Автор - odeon16
Дата добавления - 13.05.2017 в 15:17
gling Дата: Суббота, 13.05.2017, 15:47 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1506
Репутация: 374 ±
Замечаний: 0% ±

2010
Здравствуйте. В Вашем примере пробуйте такую формулу
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА());ИНДЕКС(E$5:E$21;СТРОКА(A1)/2);B$5)
Если в реальном файле данные смещены по строкам или столбцам, то формулу нужно подправить.
 
Ответить
СообщениеЗдравствуйте. В Вашем примере пробуйте такую формулу
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА());ИНДЕКС(E$5:E$21;СТРОКА(A1)/2);B$5)
Если в реальном файле данные смещены по строкам или столбцам, то формулу нужно подправить.

Автор - gling
Дата добавления - 13.05.2017 в 15:47
odeon16 Дата: Суббота, 13.05.2017, 15:55 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
gling, подойдет.
Спасибо.
 
Ответить
Сообщениеgling, подойдет.
Спасибо.

Автор - odeon16
Дата добавления - 13.05.2017 в 15:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Диаграмма с лучами (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!