Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Частота наличия значения в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Частота наличия значения в столбце (Формулы/Formulas)
Частота наличия значения в столбце
Grell Дата: Воскресенье, 14.05.2017, 15:26 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Добрый день. Помогите разобраться с формулой.

Есть столбец со значениями 1,2,3,4,5,6.
Как добавляя в зеленую ячейку - число 2 - заставить формулу в ячейке F6 показать - сколько раз это число встречается в столбце?
К сообщению приложен файл: 546.xls(28Kb)
 
Ответить
СообщениеДобрый день. Помогите разобраться с формулой.

Есть столбец со значениями 1,2,3,4,5,6.
Как добавляя в зеленую ячейку - число 2 - заставить формулу в ячейке F6 показать - сколько раз это число встречается в столбце?

Автор - Grell
Дата добавления - 14.05.2017 в 15:26
vikttur Дата: Воскресенье, 14.05.2017, 15:40 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2263
Репутация: 389 ±
Замечаний: 0% ±

В перечне функций не нашли?
Код
=СЧЁТЕСЛИ()


Сообщение отредактировал vikttur - Воскресенье, 14.05.2017, 15:40
 
Ответить
СообщениеВ перечне функций не нашли?
Код
=СЧЁТЕСЛИ()

Автор - vikttur
Дата добавления - 14.05.2017 в 15:40
Che79 Дата: Воскресенье, 14.05.2017, 15:42 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 55 ±
Замечаний: 0% ±

Excel 2007, 2010, 2016 RUS
Код
=СЧЁТЕСЛИ(C7:C23;E6)
Код
=СУММЕСЛИ(C7:C23;E6)/E6
формула массива
Код
{=СЧЁТ(ЕСЛИ(C7:C23=E6;))}
К сообщению приложен файл: 2222.xlsx(10Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Воскресенье, 14.05.2017, 15:52
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ(C7:C23;E6)
Код
=СУММЕСЛИ(C7:C23;E6)/E6
формула массива
Код
{=СЧЁТ(ЕСЛИ(C7:C23=E6;))}

Автор - Che79
Дата добавления - 14.05.2017 в 15:42
Grell Дата: Воскресенье, 14.05.2017, 16:14 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
vikttur, да, видимо то то что нужно.
Спасибо.
 
Ответить
Сообщениеvikttur, да, видимо то то что нужно.
Спасибо.

Автор - Grell
Дата добавления - 14.05.2017 в 16:14
Grell Дата: Воскресенье, 14.05.2017, 16:16 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Che79, Большое спасибо. Все работает.
 
Ответить
СообщениеChe79, Большое спасибо. Все работает.

Автор - Grell
Дата добавления - 14.05.2017 в 16:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Частота наличия значения в столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!