Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать сумму по месяцам (в сводной) с использованием ВПР - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму по месяцам (в сводной) с использованием ВПР (Формулы/Formulas)
Посчитать сумму по месяцам (в сводной) с использованием ВПР
karolinadias Дата: Вторник, 16.05.2017, 05:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel для Mac
Добрый день!

Есть вот такие данные и нужно выполнить задание обязательно с использованием ВПР


Вопрос - как это грамотнее сделать и в принципе как это делать;(?

Спасибо
К сообщению приложен файл: help.xlsx(41Kb)


Сообщение отредактировал karolinadias - Вторник, 16.05.2017, 05:43
 
Ответить
СообщениеДобрый день!

Есть вот такие данные и нужно выполнить задание обязательно с использованием ВПР


Вопрос - как это грамотнее сделать и в принципе как это делать;(?

Спасибо

Автор - karolinadias
Дата добавления - 16.05.2017 в 05:09
Nic70y Дата: Вторник, 16.05.2017, 06:53 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4194
Репутация: 912 ±
Замечаний: 0% ±

Excel 2013
и как результат должен выглядеть?


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеи как результат должен выглядеть?

Автор - Nic70y
Дата добавления - 16.05.2017 в 06:53
sboy Дата: Вторник, 16.05.2017, 08:06 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1120
Репутация: 281 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Сводную пожалуйста, про ВПР не понял...
[p.s.]Похоже на задание при приеме на работу)
К сообщению приложен файл: 0801115.xlsx(14Kb)
 
Ответить
СообщениеДобрый день.
Сводную пожалуйста, про ВПР не понял...
[p.s.]Похоже на задание при приеме на работу)

Автор - sboy
Дата добавления - 16.05.2017 в 08:06
Che79 Дата: Вторник, 16.05.2017, 08:47 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 612
Репутация: 109 ±
Замечаний: 0% ±

Excel 2007, 2013
karolinadias, здравствуйте. Вариант формулой, но не ВПР()
Код
=СУММПРОИЗВ($D$5:$D$16*($A$5:$A$16=$A19)*(ТЕКСТ($C$5:$C$16;"ММ")=ТЕКСТ(B$18;"ММ")))
про ВПР не понял...
К сообщению приложен файл: 0801115_1.xlsx(10Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеkarolinadias, здравствуйте. Вариант формулой, но не ВПР()
Код
=СУММПРОИЗВ($D$5:$D$16*($A$5:$A$16=$A19)*(ТЕКСТ($C$5:$C$16;"ММ")=ТЕКСТ(B$18;"ММ")))
про ВПР не понял...

Автор - Che79
Дата добавления - 16.05.2017 в 08:47
karolinadias Дата: Вторник, 16.05.2017, 13:38 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel для Mac
Che79, Это тестовое задание для вакансии, сказали использовать ВПР
Сама не поняла
 
Ответить
СообщениеChe79, Это тестовое задание для вакансии, сказали использовать ВПР
Сама не поняла

Автор - karolinadias
Дата добавления - 16.05.2017 в 13:38
sboy Дата: Вторник, 16.05.2017, 13:48 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1120
Репутация: 281 ±
Замечаний: 0% ±

Excel 2010
для вакансии

угадал)
сказали использовать ВПР

точно для этого задания? в вашем файле четко написано сделать сводную. Либо Вы неправильно поняли к какому заданию использовать ВПР (оно же не одно, правда?), либо Вас пытались специально запутать (что тоже иногда встречается при приеме на работу)
 
Ответить
Сообщение
для вакансии

угадал)
сказали использовать ВПР

точно для этого задания? в вашем файле четко написано сделать сводную. Либо Вы неправильно поняли к какому заданию использовать ВПР (оно же не одно, правда?), либо Вас пытались специально запутать (что тоже иногда встречается при приеме на работу)

Автор - sboy
Дата добавления - 16.05.2017 в 13:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму по месяцам (в сводной) с использованием ВПР (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!