Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как "размножить" значения таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как "размножить" значения таблицы (Формулы/Formulas)
Как "размножить" значения таблицы
ex Дата: Среда, 14.06.2017, 23:42 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день.
У меня есть таблица данных, нужно, чтобы каждая строка повторялась заданное число раз (например, 3 или 5). Заранее благодарен за помощь.
К сообщению приложен файл: 0603170.xlsx(8Kb)
 
Ответить
СообщениеДобрый день.
У меня есть таблица данных, нужно, чтобы каждая строка повторялась заданное число раз (например, 3 или 5). Заранее благодарен за помощь.

Автор - ex
Дата добавления - 14.06.2017 в 23:42
_Boroda_ Дата: Среда, 14.06.2017, 23:50 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10898
Репутация: 4495 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(A$1:A$3;(СТРОКА(A1)-1)/F$1+1)

В F1 число повторов
К сообщению приложен файл: 0603170_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(A$1:A$3;(СТРОКА(A1)-1)/F$1+1)

В F1 число повторов

Автор - _Boroda_
Дата добавления - 14.06.2017 в 23:50
AnatolyZhilichev Дата: Четверг, 15.06.2017, 09:52 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Беру формулу на заметку, КЛАСС!!
 
Ответить
СообщениеБеру формулу на заметку, КЛАСС!!

Автор - AnatolyZhilichev
Дата добавления - 15.06.2017 в 09:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как "размножить" значения таблицы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!