Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула переноса значения из интервала по уникальному номеру - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула переноса значения из интервала по уникальному номеру (Формулы/Formulas)
Формула переноса значения из интервала по уникальному номеру
Tindarius Дата: Вторник, 20.06.2017, 08:17 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день Уважаемые знатоки! у меня вопрос не могу прийти к решению имеется формула
Код
=ЕСЛИ(ВПР(C23;'C:\Users\Центр-АБ\Desktop\АВТОМАТ\[1.xlsm]Сотрудники'!$E$5:$H$71;4;0)=0;("");("Я"))
. Внимание вопрос мне необходимо чтобы если значение из интервала '!$E$5:$H$71;4;0)>0 тогда ставим значение из ячейки которое в ней указана если 0 тогда скрываем. Чтобы Вы имели представление то первая формула служит для того чтобы при проставлении цифр в наряды в табеле выходило "Я", вторая формула которую я не могу сделать нужна для перенеса ячейки отработанного времени с наряда в табель. В качестве уникального номера выбран табельный номер.Заранеее благодаренн


Tindarius
 
Ответить
СообщениеДобрый день Уважаемые знатоки! у меня вопрос не могу прийти к решению имеется формула
Код
=ЕСЛИ(ВПР(C23;'C:\Users\Центр-АБ\Desktop\АВТОМАТ\[1.xlsm]Сотрудники'!$E$5:$H$71;4;0)=0;("");("Я"))
. Внимание вопрос мне необходимо чтобы если значение из интервала '!$E$5:$H$71;4;0)>0 тогда ставим значение из ячейки которое в ней указана если 0 тогда скрываем. Чтобы Вы имели представление то первая формула служит для того чтобы при проставлении цифр в наряды в табеле выходило "Я", вторая формула которую я не могу сделать нужна для перенеса ячейки отработанного времени с наряда в табель. В качестве уникального номера выбран табельный номер.Заранеее благодаренн

Автор - Tindarius
Дата добавления - 20.06.2017 в 08:17
китин Дата: Вторник, 20.06.2017, 08:41 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4213
Репутация: 658 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
предположу, что надо лишнии скобки убрать
[vba]
Код
("");("Я")
[/vba]вот эти
ни фига без примера не понятно >(


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Вторник, 20.06.2017, 08:42
 
Ответить
Сообщениепредположу, что надо лишнии скобки убрать
[vba]
Код
("");("Я")
[/vba]вот эти
ни фига без примера не понятно >(

Автор - китин
Дата добавления - 20.06.2017 в 08:41
Tindarius Дата: Вторник, 20.06.2017, 08:57 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
ЕСЛИ ИСТИНА НУЖНО ВСТАВИТЬ ЭТУ СТРОКУ ЕСЛИ ЖЕ НЕТ ТОГДА ПУСТАЯ СТРОКА
Код
(ЧТО ТУТ УКАЗАТЬ);("")


Tindarius
 
Ответить
СообщениеЕСЛИ ИСТИНА НУЖНО ВСТАВИТЬ ЭТУ СТРОКУ ЕСЛИ ЖЕ НЕТ ТОГДА ПУСТАЯ СТРОКА
Код
(ЧТО ТУТ УКАЗАТЬ);("")

Автор - Tindarius
Дата добавления - 20.06.2017 в 08:57
buchlotnik Дата: Вторник, 20.06.2017, 09:01 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2774
Репутация: 790 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Формулы вставлять, скрывать и выполнять любые другие манипуляции с ячейками не умеют.
Потому от вас и просят пример того, чего вы пытаетесь добиться.
Ну и я бы заглянул в правила форума - там пунктик такой, 5.g называется


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Вторник, 20.06.2017, 09:05
 
Ответить
СообщениеФормулы вставлять, скрывать и выполнять любые другие манипуляции с ячейками не умеют.
Потому от вас и просят пример того, чего вы пытаетесь добиться.
Ну и я бы заглянул в правила форума - там пунктик такой, 5.g называется

Автор - buchlotnik
Дата добавления - 20.06.2017 в 09:01
AlexM Дата: Вторник, 20.06.2017, 09:05 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3557
Репутация: 898 ±
Замечаний: 0% ±

Excel 2003
В принципе можно убрать функцию ЕСЛИ() совсем, оставив только ВПР() и сделать формат ячеек
Для первого варианта Я;; и для второго 0;;



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВ принципе можно убрать функцию ЕСЛИ() совсем, оставив только ВПР() и сделать формат ячеек
Для первого варианта Я;; и для второго 0;;

Автор - AlexM
Дата добавления - 20.06.2017 в 09:05
Nic70y Дата: Вторник, 20.06.2017, 10:52 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4017
Репутация: 850 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИОШИБКА(ВПР(C23;$E$5:$H$71;4;0)^(-1/2)^-2;"")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР(C23;$E$5:$H$71;4;0)^(-1/2)^-2;"")

Автор - Nic70y
Дата добавления - 20.06.2017 в 10:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула переноса значения из интервала по уникальному номеру (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!