Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание формулы присвоение с дублированием ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание формулы присвоение с дублированием ячейки (Формулы/Formulas)
Создание формулы присвоение с дублированием ячейки
DmitryWilma Дата: Среда, 21.06.2017, 16:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый День! Возникла проблема с переносом данных. Нужно чтобы из имеющегося столбца перенеслись данные в другой столбец с дублированием ячейки, т.е. первая строка имеющегося столбца должна дублироваться на на три строки другого столбца и т.д. Прошу помочь. Если что-то недостаточно расписал в проблеме, отвечу.
К сообщению приложен файл: 4462484.xlsx(8Kb)
 
Ответить
СообщениеДобрый День! Возникла проблема с переносом данных. Нужно чтобы из имеющегося столбца перенеслись данные в другой столбец с дублированием ячейки, т.е. первая строка имеющегося столбца должна дублироваться на на три строки другого столбца и т.д. Прошу помочь. Если что-то недостаточно расписал в проблеме, отвечу.

Автор - DmitryWilma
Дата добавления - 21.06.2017 в 16:30
_Boroda_ Дата: Среда, 21.06.2017, 16:52 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11297
Репутация: 4661 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(B$4:B$11;(СТРОКА(A1)-1)/F$1+1)

Код
=ИНДЕКС(B$4:B$11;СТРОКА(A3)/3)
К сообщению приложен файл: 4462484_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(B$4:B$11;(СТРОКА(A1)-1)/F$1+1)

Код
=ИНДЕКС(B$4:B$11;СТРОКА(A3)/3)

Автор - _Boroda_
Дата добавления - 21.06.2017 в 16:52
DmitryWilma Дата: Среда, 21.06.2017, 17:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
=ИНДЕКС(B$4:B$11;(СТРОКА(A1)-1)/F$1+1)

Да именно так, спасибо большое.
 
Ответить
Сообщение
=ИНДЕКС(B$4:B$11;(СТРОКА(A1)-1)/F$1+1)

Да именно так, спасибо большое.

Автор - DmitryWilma
Дата добавления - 21.06.2017 в 17:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание формулы присвоение с дублированием ячейки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!