Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать значение из таблицы(2 условия: значение и интервал) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из таблицы(2 условия: значение и интервал) (Формулы/Formulas)
Выбрать значение из таблицы(2 условия: значение и интервал)
Начинающий Дата: Четверг, 29.06.2017, 17:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго всем времени суток!

Прошу помощи. Как из таблицы (в приложенном файле) получить нужное значение, при условии, что, например:

Если МБ1, и 3 <= x < 4, то 30,
т.е. известно, что: МБ1 и 3,5 года.
Каково значение?

Очень надеюсь, что понятно описал просьбу, к концу дня голова тяжелая(
Заранее благодарен!
К сообщению приложен файл: 2306359.xlsx(9Kb)
 
Ответить
СообщениеДоброго всем времени суток!

Прошу помощи. Как из таблицы (в приложенном файле) получить нужное значение, при условии, что, например:

Если МБ1, и 3 <= x < 4, то 30,
т.е. известно, что: МБ1 и 3,5 года.
Каково значение?

Очень надеюсь, что понятно описал просьбу, к концу дня голова тяжелая(
Заранее благодарен!

Автор - Начинающий
Дата добавления - 29.06.2017 в 17:11
_Boroda_ Дата: Четверг, 29.06.2017, 17:16 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11297
Репутация: 4661 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Вынес цифры наверх
Код
=ИНДЕКС(D5:M13;ПОИСКПОЗ(C16;C5:C13;);ПОИСКПОЗ(C17;D3:M3))
К сообщению приложен файл: 2306359_2.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВынес цифры наверх
Код
=ИНДЕКС(D5:M13;ПОИСКПОЗ(C16;C5:C13;);ПОИСКПОЗ(C17;D3:M3))

Автор - _Boroda_
Дата добавления - 29.06.2017 в 17:16
Michael_S Дата: Четверг, 29.06.2017, 17:29 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1831
Репутация: 343 ±
Замечаний: 0% ±

Excel2016
как-то так:
Код
=ГПР(B2;D4:M13;ПОИСКПОЗ(C2;C4:C13;);ИСТИНА)


Саш, у тебя в последнм столбце ошибка: надо не 99999 а 10...
К сообщению приложен файл: 2306359-1-.xlsx(10Kb)


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщениекак-то так:
Код
=ГПР(B2;D4:M13;ПОИСКПОЗ(C2;C4:C13;);ИСТИНА)


Саш, у тебя в последнм столбце ошибка: надо не 99999 а 10...

Автор - Michael_S
Дата добавления - 29.06.2017 в 17:29
_Boroda_ Дата: Четверг, 29.06.2017, 17:33 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11297
Репутация: 4661 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Точно. Миш, спасибо.
Файл перевложил в пред. сообщение


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТочно. Миш, спасибо.
Файл перевложил в пред. сообщение

Автор - _Boroda_
Дата добавления - 29.06.2017 в 17:33
Начинающий Дата: Четверг, 29.06.2017, 18:42 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо огромное за помощь!
Когда работают профи, все кажется очень простым))
 
Ответить
СообщениеСпасибо огромное за помощь!
Когда работают профи, все кажется очень простым))

Автор - Начинающий
Дата добавления - 29.06.2017 в 18:42
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из таблицы(2 условия: значение и интервал) (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!