Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ошибк -- Отключенные ссылки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ошибк -- Отключенные ссылки (Формулы/Formulas)
ошибк -- Отключенные ссылки
seregadushka Дата: Суббота, 08.07.2017, 14:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Excel 2016 . андроид 6
Ошибка: "Отключенные ссылки. Ссылки на внешние книги не поддерживаются и были отключены." Поиск по "[" не находит ничего. Ссылок на внешние книги нет.
Ошибка сверху при каждом открытии файла. Как ее найти и ликвидировать ?
К сообщению приложен файл: -412-les.rar(81Kb)


Сообщение отредактировал seregadushka - Суббота, 08.07.2017, 14:48
 
Ответить
СообщениеExcel 2016 . андроид 6
Ошибка: "Отключенные ссылки. Ссылки на внешние книги не поддерживаются и были отключены." Поиск по "[" не находит ничего. Ссылок на внешние книги нет.
Ошибка сверху при каждом открытии файла. Как ее найти и ликвидировать ?

Автор - seregadushka
Дата добавления - 08.07.2017 в 14:46
_Boroda_ Дата: Суббота, 08.07.2017, 15:09 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11297
Репутация: 4661 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А причем здесь Андроид?
В приложенном файле внешних ссылок нет. Проверить можно, пройдя на вкладку Данные - Изменить связи


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА причем здесь Андроид?
В приложенном файле внешних ссылок нет. Проверить можно, пройдя на вкладку Данные - Изменить связи

Автор - _Boroda_
Дата добавления - 08.07.2017 в 15:09
seregadushka Дата: Суббота, 08.07.2017, 17:41 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
ладно, спасибо. Жаль, уже полгода наблюдаю это сообщение об ошибке. Раньше его не было. Понимаю, что Андроид не при чем, ну а куда еще обратиться ?
Кстати, .когда сохраняешь файл из XLSX to XLS , Excel вводит окошко с ошибками. Много ошибок типа #ИМЯ, с указанием ЛИСТА. И на этом спасибо, хотя не помешал бы и точный адрес ошибок. И там есть упоминание о связях с внешними книгами, что они не будут работать. Что стоило тоже указать лист и даже адрес ячейки, откуда идет ссылка на внешнюю книгу.
Интерфейс у вашего форума -- СУПЕР. Похоже самодельный.


Сообщение отредактировал seregadushka - Суббота, 08.07.2017, 20:04
 
Ответить
Сообщениеладно, спасибо. Жаль, уже полгода наблюдаю это сообщение об ошибке. Раньше его не было. Понимаю, что Андроид не при чем, ну а куда еще обратиться ?
Кстати, .когда сохраняешь файл из XLSX to XLS , Excel вводит окошко с ошибками. Много ошибок типа #ИМЯ, с указанием ЛИСТА. И на этом спасибо, хотя не помешал бы и точный адрес ошибок. И там есть упоминание о связях с внешними книгами, что они не будут работать. Что стоило тоже указать лист и даже адрес ячейки, откуда идет ссылка на внешнюю книгу.
Интерфейс у вашего форума -- СУПЕР. Похоже самодельный.

Автор - seregadushka
Дата добавления - 08.07.2017 в 17:41
seregadushka Дата: Суббота, 08.07.2017, 20:11 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
РЕШЕНО. моя ошибка. В том списке ошибок (при конвертировании в XLS) указан адрес -- "Именованные ячейки". В Диспетчере Имен действительно есть ссылки на старые версии это книги. Постепенно понимаю преимущество облаков -- много файлов там храню, в поезде с телефона сочиняю формулы вида:

Код
=ЕСЛИОШИБКА(ВПР($A31;ДВССЫЛ(I$7&"!A"&ПОИСКПОЗ($A41-1;ДВССЫЛ(I$7&"!a1:a500");0)+1&":AA"&ПОИСКПОЗ($A55-1;ДВССЫЛ(I$7&"!a1:a500");0)-1);I$6;ЛОЖЬ);"")


В этих облаках Excel сам путается , а преобразует короткие относительные ссылки в длинные абсолютные, ссылающиеся на листы в старых версиях этого файла. А потом не может найти эти версии одного файла, которых уже давно нет.
Получается,что прямых ссылок на внешние книги нет, эти ошибочные внешние ссылки сами создаются Excel , при обновлении списка имен ячеек и диапазонов, а юзер о них и не знает.
Получается вся мощь диагностики Excel не ищет ошибки в именах ячеек. Это -- не доработка. Видно, более продвинутый сотрудник, отвечающий за преобразование файлов в старые версии, подошел более ответственно, и сделал проверку по именам.

Люблю Excel, не знаю, с чего начать VBA.


Сообщение отредактировал seregadushka - Суббота, 08.07.2017, 20:52
 
Ответить
СообщениеРЕШЕНО. моя ошибка. В том списке ошибок (при конвертировании в XLS) указан адрес -- "Именованные ячейки". В Диспетчере Имен действительно есть ссылки на старые версии это книги. Постепенно понимаю преимущество облаков -- много файлов там храню, в поезде с телефона сочиняю формулы вида:

Код
=ЕСЛИОШИБКА(ВПР($A31;ДВССЫЛ(I$7&"!A"&ПОИСКПОЗ($A41-1;ДВССЫЛ(I$7&"!a1:a500");0)+1&":AA"&ПОИСКПОЗ($A55-1;ДВССЫЛ(I$7&"!a1:a500");0)-1);I$6;ЛОЖЬ);"")


В этих облаках Excel сам путается , а преобразует короткие относительные ссылки в длинные абсолютные, ссылающиеся на листы в старых версиях этого файла. А потом не может найти эти версии одного файла, которых уже давно нет.
Получается,что прямых ссылок на внешние книги нет, эти ошибочные внешние ссылки сами создаются Excel , при обновлении списка имен ячеек и диапазонов, а юзер о них и не знает.
Получается вся мощь диагностики Excel не ищет ошибки в именах ячеек. Это -- не доработка. Видно, более продвинутый сотрудник, отвечающий за преобразование файлов в старые версии, подошел более ответственно, и сделал проверку по именам.

Люблю Excel, не знаю, с чего начать VBA.

Автор - seregadushka
Дата добавления - 08.07.2017 в 20:11
_Igor_61 Дата: Суббота, 08.07.2017, 21:29 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 147
Репутация: 24 ±
Замечаний: 0% ±

Excel 2007
Люблю Excel, не знаю, с чего начать VBA

С макрорекордера :) И помаленьку - дальше, дальше...
 
Ответить
Сообщение
Люблю Excel, не знаю, с чего начать VBA

С макрорекордера :) И помаленьку - дальше, дальше...

Автор - _Igor_61
Дата добавления - 08.07.2017 в 21:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ошибк -- Отключенные ссылки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!