Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/сумма в ячейке если в другой "да" или "нет" - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сумма в ячейке если в другой "да" или "нет" (Формулы/Formulas)
сумма в ячейке если в другой "да" или "нет"
denis-37 Дата: Четверг, 13.07.2017, 16:45 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем привет!

Помогите с формулой, как сделать так чтобы если в ячейке F3 поставить (нет) то сумма из ячейки В3 не будет посчитана в общую сумму в ячейку В9, и соответственно наоборот если в ячейке F3 поставить (да) то сумма В3 будет посчитана в общую сумму в ячейку В9.

спасибо
К сообщению приложен файл: 5392539.xlsx(10Kb)
 
Ответить
СообщениеВсем привет!

Помогите с формулой, как сделать так чтобы если в ячейке F3 поставить (нет) то сумма из ячейки В3 не будет посчитана в общую сумму в ячейку В9, и соответственно наоборот если в ячейке F3 поставить (да) то сумма В3 будет посчитана в общую сумму в ячейку В9.

спасибо

Автор - denis-37
Дата добавления - 13.07.2017 в 16:45
_Boroda_ Дата: Четверг, 13.07.2017, 16:47 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10829
Репутация: 4473 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(F3:F8;"да";B3:B8)

Еще Вам там список выпадающий сделал - Данные - Проверка данных
И Условное форматирование для автопокраски
К сообщению приложен файл: 5392539_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(F3:F8;"да";B3:B8)

Еще Вам там список выпадающий сделал - Данные - Проверка данных
И Условное форматирование для автопокраски

Автор - _Boroda_
Дата добавления - 13.07.2017 в 16:47
denis-37 Дата: Четверг, 13.07.2017, 17:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
да все верно спасибо.
 
Ответить
Сообщениеда все верно спасибо.

Автор - denis-37
Дата добавления - 13.07.2017 в 17:37
denis-37 Дата: Пятница, 14.07.2017, 09:20 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
А подскажите еще, на том же примере только теперь нужно что бы когда в ячейке D3 ставишь "да" то автоматом подтягивается дата в ячейку E3
спасибо.
 
Ответить
СообщениеА подскажите еще, на том же примере только теперь нужно что бы когда в ячейке D3 ставишь "да" то автоматом подтягивается дата в ячейку E3
спасибо.

Автор - denis-37
Дата добавления - 14.07.2017 в 09:20
_Boroda_ Дата: Пятница, 14.07.2017, 09:23 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10829
Репутация: 4473 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Какая дата?
И вообще - это уже другой вопрос. Другая тема нужна


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеКакая дата?
И вообще - это уже другой вопрос. Другая тема нужна

Автор - _Boroda_
Дата добавления - 14.07.2017 в 09:23
denis-37 Дата: Пятница, 14.07.2017, 09:27 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
дата на момент отгрузки т.е. сегодня.
 
Ответить
Сообщениедата на момент отгрузки т.е. сегодня.

Автор - denis-37
Дата добавления - 14.07.2017 в 09:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сумма в ячейке если в другой "да" или "нет" (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!