Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Считать сумму если в А1 значение =июль - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Считать сумму если в А1 значение =июль (Формулы/Formulas)
Считать сумму если в А1 значение =июль
negodyaj Дата: Понедельник, 17.07.2017, 18:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Сплюсовать все значение в столбце B при условие что в А написано "за июль".
Пример в таблице.
К сообщению приложен файл: 333.xlsx(10Kb)
 
Ответить
СообщениеСплюсовать все значение в столбце B при условие что в А написано "за июль".
Пример в таблице.

Автор - negodyaj
Дата добавления - 17.07.2017 в 18:27
Che79 Дата: Понедельник, 17.07.2017, 18:37 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 541
Репутация: 95 ±
Замечаний: 0% ±

Excel 2010 RUS
negodyaj, и Вам, товарищ, здравствуйте)
Так хотите?
Код
=СУММЕСЛИ(A2:A5;"За июль";B2:B5)


Делай нормально и будет нормально!
 
Ответить
Сообщениеnegodyaj, и Вам, товарищ, здравствуйте)
Так хотите?
Код
=СУММЕСЛИ(A2:A5;"За июль";B2:B5)

Автор - Che79
Дата добавления - 17.07.2017 в 18:37
negodyaj Дата: Понедельник, 17.07.2017, 18:39 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Так хотите?

=СУММЕСЛИ(A2:A5;"За июль";B2:B5)

Да, мега спасибо!)
 
Ответить
Сообщение
Так хотите?

=СУММЕСЛИ(A2:A5;"За июль";B2:B5)

Да, мега спасибо!)

Автор - negodyaj
Дата добавления - 17.07.2017 в 18:39
negodyaj Дата: Понедельник, 17.07.2017, 19:51 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
А если еще значения и из следующего столбца плюсовать? Расширил дипозон на этот столбец, но он все равно считает только первый.
К сообщению приложен файл: 6106031.xlsx(10Kb)
 
Ответить
СообщениеА если еще значения и из следующего столбца плюсовать? Расширил дипозон на этот столбец, но он все равно считает только первый.

Автор - negodyaj
Дата добавления - 17.07.2017 в 19:51
Che79 Дата: Понедельник, 17.07.2017, 22:04 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 541
Репутация: 95 ±
Замечаний: 0% ±

Excel 2010 RUS
negodyaj, в файле ничего нового не увидел. Поясните, что конкретно нужно?
UPD. Может, так нужно? В файле в желтых ячейках вариант формул с СУММЕСЛИ() и СУММПРОИЗВ(). В зелёной ячейке F2 выпадающий список месяцев как критерий суммирования.
Код
=СУММЕСЛИ(A2:B5;"За "&F2;C2:D5)
Код
=СУММПРОИЗВ(C2:D5*(A2:A5="За "&F2))
К сообщению приложен файл: 6106031_1.xlsx(11Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Понедельник, 17.07.2017, 22:42
 
Ответить
Сообщениеnegodyaj, в файле ничего нового не увидел. Поясните, что конкретно нужно?
UPD. Может, так нужно? В файле в желтых ячейках вариант формул с СУММЕСЛИ() и СУММПРОИЗВ(). В зелёной ячейке F2 выпадающий список месяцев как критерий суммирования.
Код
=СУММЕСЛИ(A2:B5;"За "&F2;C2:D5)
Код
=СУММПРОИЗВ(C2:D5*(A2:A5="За "&F2))

Автор - Che79
Дата добавления - 17.07.2017 в 22:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Считать сумму если в А1 значение =июль (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!