Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка значений по совпадающим ячейкам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка значений по совпадающим ячейкам (Формулы/Formulas)
Сортировка значений по совпадающим ячейкам
Rava_57 Дата: Вторник, 18.07.2017, 20:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер. Имеем исходную таблицу из трех столбцов. В двух из них находятся одинаковые значения, но отсортированные по-разному (Массив1 и Массив2). Нужно расположить значения Массива3 в порядке Массива 1, при уловии что сортировку Массива1 нарушать нельзя.



Спасибо за помощь
 
Ответить
СообщениеДобрый вечер. Имеем исходную таблицу из трех столбцов. В двух из них находятся одинаковые значения, но отсортированные по-разному (Массив1 и Массив2). Нужно расположить значения Массива3 в порядке Массива 1, при уловии что сортировку Массива1 нарушать нельзя.



Спасибо за помощь

Автор - Rava_57
Дата добавления - 18.07.2017 в 20:54
_Igor_61 Дата: Вторник, 18.07.2017, 21:31 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 238
Репутация: 44 ±
Замечаний: 20% ±

Excel 2007
Здравствуйте! В "В2" и ппротянуть вниз:
Код
=ВПР(A2;D:E;2;0)
 
Ответить
СообщениеЗдравствуйте! В "В2" и ппротянуть вниз:
Код
=ВПР(A2;D:E;2;0)

Автор - _Igor_61
Дата добавления - 18.07.2017 в 21:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка значений по совпадающим ячейкам (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!