Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не получается понять формулу, но так хочется - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не получается понять формулу, но так хочется (Формулы/Formulas)
Не получается понять формулу, но так хочется
Svetlanalana Дата: Вторник, 18.07.2017, 23:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый вечер!
Помогите, пожалуйста понять формулу ниже. Весь вечер пытаюсь и никак...

=СУММ(Ч(МУМНОЖ((C$2:I$2=C$2)*(B3:H8<=C3:I8);ТРАНСП(СТОЛБЕЦ(C$2:I$2))^0)=4))


Сообщение отредактировал Svetlanalana - Среда, 19.07.2017, 09:40
 
Ответить
СообщениеДобрый вечер!
Помогите, пожалуйста понять формулу ниже. Весь вечер пытаюсь и никак...

=СУММ(Ч(МУМНОЖ((C$2:I$2=C$2)*(B3:H8<=C3:I8);ТРАНСП(СТОЛБЕЦ(C$2:I$2))^0)=4))

Автор - Svetlanalana
Дата добавления - 18.07.2017 в 23:24
SLAVICK Дата: Среда, 19.07.2017, 00:38 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1991
Репутация: 672 ±
Замечаний: 0% ±

2007,2010,2013,2016
Ознакомьтесь с правилами форума.
Измените название темы "Не получается понять формулу, но так хочется" - на название отражающее суть вопроса - например "формула для расчета .... (дальше для чего она нужна)".
Оформите формулу в теги для формул(кнопка FX в режиме правки сообщения)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеОзнакомьтесь с правилами форума.
Измените название темы "Не получается понять формулу, но так хочется" - на название отражающее суть вопроса - например "формула для расчета .... (дальше для чего она нужна)".
Оформите формулу в теги для формул(кнопка FX в режиме правки сообщения)

Автор - SLAVICK
Дата добавления - 19.07.2017 в 00:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не получается понять формулу, но так хочется (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!