Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнить две таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить две таблицы (Формулы/Formulas)
Сравнить две таблицы
Ragnar_ok Дата: Среда, 19.07.2017, 12:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Здравствуйте!
Как сравнить две таблицы? Условимся, что первая таблица содержит 10 ФИО, а для каждого ФИО проставлено значение "0". Вторая таблица содержит 3 ФИО, которые также содержаться и в первой таблица. Соответственно во второй таблице для каждого ФИО проставлено значение "1". Как сделать так, чтобы значения из второй таблицы (значение "1") проставилось для тех же ФИО в первой таблице?
К сообщению приложен файл: _1.xls(24Kb) · _2.xls(14Kb)
 
Ответить
СообщениеЗдравствуйте!
Как сравнить две таблицы? Условимся, что первая таблица содержит 10 ФИО, а для каждого ФИО проставлено значение "0". Вторая таблица содержит 3 ФИО, которые также содержаться и в первой таблица. Соответственно во второй таблице для каждого ФИО проставлено значение "1". Как сделать так, чтобы значения из второй таблицы (значение "1") проставилось для тех же ФИО в первой таблице?

Автор - Ragnar_ok
Дата добавления - 19.07.2017 в 12:23
_Boroda_ Дата: Среда, 19.07.2017, 12:31 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11850
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А если в первой написать в столбце В формулу
Код
=ЕСЛИОШИБКА(ВПР(A2;'[_2 (6).xls]Лист3'!$A$2:$B$999;2;);)

Кстати, будет работать даже с закрытой таблицей 2, но писать проще, когда она открыта

Для 2003
Код
=ЕСЛИ(ЕОШИБКА(ВПР(A2;'[_2 (6).xls]Лист3'!$A$2:$B$999;2;));;ВПР(A2;'[_2 (6).xls]Лист3'!$A$2:$B$999;2;))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА если в первой написать в столбце В формулу
Код
=ЕСЛИОШИБКА(ВПР(A2;'[_2 (6).xls]Лист3'!$A$2:$B$999;2;);)

Кстати, будет работать даже с закрытой таблицей 2, но писать проще, когда она открыта

Для 2003
Код
=ЕСЛИ(ЕОШИБКА(ВПР(A2;'[_2 (6).xls]Лист3'!$A$2:$B$999;2;));;ВПР(A2;'[_2 (6).xls]Лист3'!$A$2:$B$999;2;))

Автор - _Boroda_
Дата добавления - 19.07.2017 в 12:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить две таблицы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!