Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнить данные двух таблиц и перенести значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить данные двух таблиц и перенести значения (Формулы/Formulas)
Сравнить данные двух таблиц и перенести значения
CNN Дата: Понедельник, 24.07.2017, 11:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Уважаемые знатоки Excel, с помощью какой формулы сравнить данные двух таблиц по ИНН и в таблицу на листе1 перенести сумму выплаты с таблицы на листе2?
К сообщению приложен файл: 6124371.xlsx(9Kb)
 
Ответить
СообщениеДобрый день. Уважаемые знатоки Excel, с помощью какой формулы сравнить данные двух таблиц по ИНН и в таблицу на листе1 перенести сумму выплаты с таблицы на листе2?

Автор - CNN
Дата добавления - 24.07.2017 в 11:09
китин Дата: Понедельник, 24.07.2017, 11:16 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4278
Репутация: 665 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$C$2:$C$40;ПОИСКПОЗ(Лист1!$A2;Лист2!$A$2:$A$40;0));"")
К сообщению приложен файл: CNN.xlsx(10Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Понедельник, 24.07.2017, 11:16
 
Ответить
Сообщениетак надо?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$C$2:$C$40;ПОИСКПОЗ(Лист1!$A2;Лист2!$A$2:$A$40;0));"")

Автор - китин
Дата добавления - 24.07.2017 в 11:16
CNN Дата: Понедельник, 24.07.2017, 11:17 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
да. Супер. Игорь, огромное спасибо.
 
Ответить
Сообщениеда. Супер. Игорь, огромное спасибо.

Автор - CNN
Дата добавления - 24.07.2017 в 11:17
_Boroda_ Дата: Понедельник, 24.07.2017, 11:56 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10969
Репутация: 4555 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или классичский ВПР
Код
=ЕСЛИОШИБКА(ВПР($A2;Лист2!$A$2:$C$40;3;);)

или
Код
=СУММЕСЛИ(Лист2!A:A;A2;Лист2!C:C)
К сообщению приложен файл: 6124371_1.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли классичский ВПР
Код
=ЕСЛИОШИБКА(ВПР($A2;Лист2!$A$2:$C$40;3;);)

или
Код
=СУММЕСЛИ(Лист2!A:A;A2;Лист2!C:C)

Автор - _Boroda_
Дата добавления - 24.07.2017 в 11:56
CNN Дата: Вторник, 25.07.2017, 16:03 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Спасибо огромное. Вторая лучше отработала.
 
Ответить
Сообщение_Boroda_, Спасибо огромное. Вторая лучше отработала.

Автор - CNN
Дата добавления - 25.07.2017 в 16:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить данные двух таблиц и перенести значения (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!