Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование, если текст содержит в себе слово - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование, если текст содержит в себе слово (Формулы/Formulas)
Условное форматирование, если текст содержит в себе слово
qb Дата: Вторник, 25.07.2017, 23:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Все привет, помогите написать формулу.
Есть таблица, необходимо настроить, если определенная ячейка содержит в себе слово, то вся строка заливается одним цветом.
Прилагаю пример, надо чтоб если в столбце С появляется слово "зарплата", то вся строка заливается одним цветом.
Спасибо
К сообщению приложен файл: 197.xls(38Kb)
 
Ответить
СообщениеВсе привет, помогите написать формулу.
Есть таблица, необходимо настроить, если определенная ячейка содержит в себе слово, то вся строка заливается одним цветом.
Прилагаю пример, надо чтоб если в столбце С появляется слово "зарплата", то вся строка заливается одним цветом.
Спасибо

Автор - qb
Дата добавления - 25.07.2017 в 23:11
Che79 Дата: Вторник, 25.07.2017, 23:31 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 403
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010 RUS
qb, так нужно? В УФ формулу
Код
=ПОИСК("зарплата";$C7)
К сообщению приложен файл: 197000.xls(38Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеqb, так нужно? В УФ формулу
Код
=ПОИСК("зарплата";$C7)

Автор - Che79
Дата добавления - 25.07.2017 в 23:31
qb Дата: Четверг, 27.07.2017, 22:39 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо
 
Ответить
СообщениеСпасибо

Автор - qb
Дата добавления - 27.07.2017 в 22:39
vikttur Дата: Четверг, 27.07.2017, 22:51 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2313
Репутация: 401 ±
Замечаний: 0% ±

Код
=СЧЁТЕСЛИ($C7;"*зарплата*")
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ($C7;"*зарплата*")

Автор - vikttur
Дата добавления - 27.07.2017 в 22:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование, если текст содержит в себе слово (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!