Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование, если текст содержит в себе слово - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование, если текст содержит в себе слово (Формулы/Formulas)
Условное форматирование, если текст содержит в себе слово
qb Дата: Вторник, 25.07.2017, 23:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Все привет, помогите написать формулу.
Есть таблица, необходимо настроить, если определенная ячейка содержит в себе слово, то вся строка заливается одним цветом.
Прилагаю пример, надо чтоб если в столбце С появляется слово "зарплата", то вся строка заливается одним цветом.
Спасибо
К сообщению приложен файл: 197.xls(38Kb)
 
Ответить
СообщениеВсе привет, помогите написать формулу.
Есть таблица, необходимо настроить, если определенная ячейка содержит в себе слово, то вся строка заливается одним цветом.
Прилагаю пример, надо чтоб если в столбце С появляется слово "зарплата", то вся строка заливается одним цветом.
Спасибо

Автор - qb
Дата добавления - 25.07.2017 в 23:11
Che79 Дата: Вторник, 25.07.2017, 23:31 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 532
Репутация: 92 ±
Замечаний: 0% ±

Excel 2010 RUS
qb, так нужно? В УФ формулу
Код
=ПОИСК("зарплата";$C7)
К сообщению приложен файл: 197000.xls(38Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеqb, так нужно? В УФ формулу
Код
=ПОИСК("зарплата";$C7)

Автор - Che79
Дата добавления - 25.07.2017 в 23:31
qb Дата: Четверг, 27.07.2017, 22:39 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо
 
Ответить
СообщениеСпасибо

Автор - qb
Дата добавления - 27.07.2017 в 22:39
vikttur Дата: Четверг, 27.07.2017, 22:51 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2468
Репутация: 430 ±
Замечаний: 0% ±

Код
=СЧЁТЕСЛИ($C7;"*зарплата*")
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ($C7;"*зарплата*")

Автор - vikttur
Дата добавления - 27.07.2017 в 22:51
qb Дата: Суббота, 23.09.2017, 21:04 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
В продолжении к ранее заданному вопросу.
Надеюсь на помощь.
Есть таблица, настроено условное форматирование, если в строке есть слово "основание" строка заливается зеленым цветом.
После слово "основание" идет набор цифр, как сделать чтобы первые 10 цифры тоже выделялись, ну например увеличить размер шрифта, чтоб их лучше видно было
Спасибо.
К сообщению приложен файл: 4975648.xlsx(12Kb)
 
Ответить
СообщениеВ продолжении к ранее заданному вопросу.
Надеюсь на помощь.
Есть таблица, настроено условное форматирование, если в строке есть слово "основание" строка заливается зеленым цветом.
После слово "основание" идет набор цифр, как сделать чтобы первые 10 цифры тоже выделялись, ну например увеличить размер шрифта, чтоб их лучше видно было
Спасибо.

Автор - qb
Дата добавления - 23.09.2017 в 21:04
Pelena Дата: Суббота, 23.09.2017, 21:22 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11597
Репутация: 2572 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Условное форматирование работает с ячейкой целиком, поэтому часть текста отформатировать не может. Думаю, можно макросом, но в любом случае данный вопрос не относится к этой теме. Создайте новую


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеУсловное форматирование работает с ячейкой целиком, поэтому часть текста отформатировать не может. Думаю, можно макросом, но в любом случае данный вопрос не относится к этой теме. Создайте новую

Автор - Pelena
Дата добавления - 23.09.2017 в 21:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование, если текст содержит в себе слово (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!