Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/подсчет значений в определенной строке по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подсчет значений в определенной строке по условию (Формулы/Formulas)
подсчет значений в определенной строке по условию
Vasek007 Дата: Суббота, 29.07.2017, 15:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Вопрос в следующем: имеется список в ячейках A1:A4 на листе 1 (выбирается из выпадающего списка), в столбцах B:F выставляются значения "а" и "б". На листе 2 имеется тот же список, но он не выпадающий. Адрес ячеек с фамилиями одного списка может не совпадать с адресом ячеек в другом списке (например, Лист1!A1 не всегда равно =Лист2!A1). К примеру, необходимо в ячейке Лист2!B1 посчитать количество значений "А" в строке где значение Лист2!A1 совпадает со значением на листе 1 в диапазоне A1:A4 в столбцах B:F. Короче говоря, своими словами: найти нужную строку и произвести вычисления!
К сообщению приложен файл: 111.xlsx(9Kb)
 
Ответить
СообщениеВопрос в следующем: имеется список в ячейках A1:A4 на листе 1 (выбирается из выпадающего списка), в столбцах B:F выставляются значения "а" и "б". На листе 2 имеется тот же список, но он не выпадающий. Адрес ячеек с фамилиями одного списка может не совпадать с адресом ячеек в другом списке (например, Лист1!A1 не всегда равно =Лист2!A1). К примеру, необходимо в ячейке Лист2!B1 посчитать количество значений "А" в строке где значение Лист2!A1 совпадает со значением на листе 1 в диапазоне A1:A4 в столбцах B:F. Короче говоря, своими словами: найти нужную строку и произвести вычисления!

Автор - Vasek007
Дата добавления - 29.07.2017 в 15:50
Karataev Дата: Суббота, 29.07.2017, 16:00 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 891
Репутация: 336 ±
Замечаний: 0% ±

Excel
Формула для "B1":
Код
=СЧЁТЕСЛИ(ИНДЕКС(Лист1!B:F;ПОИСКПОЗ(A1;Лист1!A:A;0);0);"а")


 
Ответить
СообщениеФормула для "B1":
Код
=СЧЁТЕСЛИ(ИНДЕКС(Лист1!B:F;ПОИСКПОЗ(A1;Лист1!A:A;0);0);"а")

Автор - Karataev
Дата добавления - 29.07.2017 в 16:00
Vasek007 Дата: Суббота, 29.07.2017, 16:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо!!! yahoo
 
Ответить
СообщениеСпасибо!!! yahoo

Автор - Vasek007
Дата добавления - 29.07.2017 в 16:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подсчет значений в определенной строке по условию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!