Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отсеевание ячеек, содержащих в себе цифры - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отсеевание ячеек, содержащих в себе цифры (Формулы/Formulas)
Отсеевание ячеек, содержащих в себе цифры
AdwordsDirect Дата: Среда, 09.08.2017, 10:17 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 86
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Приветствую, есть функция какая-нибудь, чтоб 1000 ячеек отфильтровать по наличии цифр внутри них?
Благодарю.
 
Ответить
СообщениеПриветствую, есть функция какая-нибудь, чтоб 1000 ячеек отфильтровать по наличии цифр внутри них?
Благодарю.

Автор - AdwordsDirect
Дата добавления - 09.08.2017 в 10:17
Nic70y Дата: Среда, 09.08.2017, 10:39 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4041
Репутация: 861 ±
Замечаний: 0% ±

Excel 2013
Код
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(СТРОКА($1:$10)-1;A2)))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(СТРОКА($1:$10)-1;A2)))

Автор - Nic70y
Дата добавления - 09.08.2017 в 10:39
_Boroda_ Дата: Среда, 09.08.2017, 10:49 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10955
Репутация: 4553 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще
формулы массива (вводятся одновременным нажатием Контрл ШИфт Ентер)
Код
=ИЛИ(ДЛСТР(A2)<>ДЛСТР(ПОДСТАВИТЬ(A2;СТРОКА($1:$10)-1;)))

Код
=СЧЁТ(ПОИСК(СТРОКА($1:$10)-1;A2))

Обычная формула
Код
=СЧЁТ(ИНДЕКС(ПОИСК(СТРОКА($1:$10)-1;A2);))
К сообщению приложен файл: 7718876786.xlsm(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще
формулы массива (вводятся одновременным нажатием Контрл ШИфт Ентер)
Код
=ИЛИ(ДЛСТР(A2)<>ДЛСТР(ПОДСТАВИТЬ(A2;СТРОКА($1:$10)-1;)))

Код
=СЧЁТ(ПОИСК(СТРОКА($1:$10)-1;A2))

Обычная формула
Код
=СЧЁТ(ИНДЕКС(ПОИСК(СТРОКА($1:$10)-1;A2);))

Автор - _Boroda_
Дата добавления - 09.08.2017 в 10:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отсеевание ячеек, содержащих в себе цифры (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!