Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет общего количества одинаковых значений в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет общего количества одинаковых значений в столбце (Формулы/Formulas)
Подсчет общего количества одинаковых значений в столбце
stns Дата: Суббота, 09.09.2017, 10:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день.

Нужна помощь, какую формулу поставить внизу столбца, чтобы велся подсчет общего количества имеющихся вагонов, в столбце А приложенного файла? Вся сложность для меня в том, что в вагонах разное количество труб.

Буду очень благодарен за помощь.
К сообщению приложен файл: 6407684.xls(80Kb)
 
Ответить
СообщениеДобрый день.

Нужна помощь, какую формулу поставить внизу столбца, чтобы велся подсчет общего количества имеющихся вагонов, в столбце А приложенного файла? Вся сложность для меня в том, что в вагонах разное количество труб.

Буду очень благодарен за помощь.

Автор - stns
Дата добавления - 09.09.2017 в 10:19
Pelena Дата: Суббота, 09.09.2017, 10:29 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11769
Репутация: 2599 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Как вариант
Код
=СУММПРОИЗВ(1/СЧЁТЕСЛИ(A8:A275;A8:A275))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Как вариант
Код
=СУММПРОИЗВ(1/СЧЁТЕСЛИ(A8:A275;A8:A275))

Автор - Pelena
Дата добавления - 09.09.2017 в 10:29
stns Дата: Суббота, 09.09.2017, 10:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо, работает, очень помогли!
 
Ответить
СообщениеСпасибо, работает, очень помогли!

Автор - stns
Дата добавления - 09.09.2017 в 10:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет общего количества одинаковых значений в столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!