Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Среднее значение по условиям с исключениями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Среднее значение по условиям с исключениями (Формулы/Formulas)
Среднее значение по условиям с исключениями
CrazyNice Дата: Вторник, 12.09.2017, 10:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 0% ±

Доброго дня!

Есть таблица1 в разрезе Регион-Бренд-Мероприятие с % по месяцам.
Нужно в таблицу2 в разрезе Регион-Бренд по месяцам подтянуть средний % по мероприятиям исключая заданные мероприятия (2 мероприятия из 6 в исключении).
Пример во вложении.

Заранее большое спасибо за помощь.
К сообщению приложен файл: 0570733.xlsx(11Kb)
 
Ответить
СообщениеДоброго дня!

Есть таблица1 в разрезе Регион-Бренд-Мероприятие с % по месяцам.
Нужно в таблицу2 в разрезе Регион-Бренд по месяцам подтянуть средний % по мероприятиям исключая заданные мероприятия (2 мероприятия из 6 в исключении).
Пример во вложении.

Заранее большое спасибо за помощь.

Автор - CrazyNice
Дата добавления - 12.09.2017 в 10:37
_Boroda_ Дата: Вторник, 12.09.2017, 10:56 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11659
Репутация: 4831 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(СРЗНАЧЕСЛИМН(E$3:E$24;$B$3:$B$24;$K3;$C$3:$C$24;$L3;$D$3:$D$24;"<>"&$R$2;$D$3:$D$24;"<>"&$R$3);)
К сообщению приложен файл: 0570733_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(СРЗНАЧЕСЛИМН(E$3:E$24;$B$3:$B$24;$K3;$C$3:$C$24;$L3;$D$3:$D$24;"<>"&$R$2;$D$3:$D$24;"<>"&$R$3);)

Автор - _Boroda_
Дата добавления - 12.09.2017 в 10:56
CrazyNice Дата: Вторник, 12.09.2017, 11:02 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 0% ±

Так нужно?


Да, спасибо огромное!
 
Ответить
Сообщение
Так нужно?


Да, спасибо огромное!

Автор - CrazyNice
Дата добавления - 12.09.2017 в 11:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Среднее значение по условиям с исключениями (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!