Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Предыдущий максимум числового ряда - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Предыдущий максимум числового ряда (Формулы/Formulas)
Предыдущий максимум числового ряда
vap2008 Дата: Четверг, 05.10.2017, 14:59 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день Гуру и Знатоки!!!! Помогите чайнику.
Есть столбец с данными. Последовательно выбираю максимальные значения.
Как мне синхронизировать предыдущее максимальное значение с текущим?
Во вложении все очень понятно. Даже подкрасил , для ясности. Нужные значения (МАКС-1) создал вручную.
Нужна формула или способ, как это делать автоматически. Выручайте.
К сообщению приложен файл: 2683532.xlsx(16Kb)
 
Ответить
СообщениеДобрый день Гуру и Знатоки!!!! Помогите чайнику.
Есть столбец с данными. Последовательно выбираю максимальные значения.
Как мне синхронизировать предыдущее максимальное значение с текущим?
Во вложении все очень понятно. Даже подкрасил , для ясности. Нужные значения (МАКС-1) создал вручную.
Нужна формула или способ, как это делать автоматически. Выручайте.

Автор - vap2008
Дата добавления - 05.10.2017 в 14:59
ArkaIIIa Дата: Четверг, 05.10.2017, 15:13 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 881
Репутация: 115 ±
Замечаний: 0% ±

2010
Так нужно? У Вас в примере не всегда соблюдается условие МАКС-1

Код
=ЕСЛИОШИБКА(НАИБОЛЬШИЙ($A$2:A2;2);A2)
К сообщению приложен файл: 2683532_1.xlsx(17Kb)


Сообщение отредактировал ArkaIIIa - Четверг, 05.10.2017, 15:15
 
Ответить
СообщениеТак нужно? У Вас в примере не всегда соблюдается условие МАКС-1

Код
=ЕСЛИОШИБКА(НАИБОЛЬШИЙ($A$2:A2;2);A2)

Автор - ArkaIIIa
Дата добавления - 05.10.2017 в 15:13
_Boroda_ Дата: Четверг, 05.10.2017, 15:13 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Для С3
Код
=ЕСЛИ(B3<>B2;B2;C2)
К сообщению приложен файл: 1092335.xlsx(16Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Для С3
Код
=ЕСЛИ(B3<>B2;B2;C2)

Автор - _Boroda_
Дата добавления - 05.10.2017 в 15:13
vap2008 Дата: Четверг, 05.10.2017, 15:28 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
У Вас в примере не всегда соблюдается условие МАКС-1

Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума
Вроде похоже, только происходит обращение к самому ряду, а отсюда возникают значения которых нет в МАКС. Я их отметил
В примере вроде нигде не напутал-текущий максимум тянет за собой предыдущий на всю свою длинну
К сообщению приложен файл: 1022856.xlsx(20Kb)
 
Ответить
Сообщение
У Вас в примере не всегда соблюдается условие МАКС-1

Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума
Вроде похоже, только происходит обращение к самому ряду, а отсюда возникают значения которых нет в МАКС. Я их отметил
В примере вроде нигде не напутал-текущий максимум тянет за собой предыдущий на всю свою длинну

Автор - vap2008
Дата добавления - 05.10.2017 в 15:28
vap2008 Дата: Четверг, 05.10.2017, 15:36 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
=ЕСЛИ(B3<>B2;B2;C2)

Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума
Спасибо, спасибо,спасибо!!!! Это же элементарно! Ну как же я не смог, сам додуматься, Спасибо.
 
Ответить
Сообщение
=ЕСЛИ(B3<>B2;B2;C2)

Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума
Спасибо, спасибо,спасибо!!!! Это же элементарно! Ну как же я не смог, сам додуматься, Спасибо.

Автор - vap2008
Дата добавления - 05.10.2017 в 15:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Предыдущий максимум числового ряда (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!