Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сколько часов между двумя датами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сколько часов между двумя датами (Формулы/Formulas)
Сколько часов между двумя датами
liker Дата: Пятница, 27.10.2017, 12:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Есть столбец - с датами вида 25.10.2017 и 26.10.2017
Есть столбец со временем 10:00:00 и 12:00:00 соответственно.
Как вычислить количество ЧАСОВ между двумя датами со временем?
Как я понимаю нужно слить время и дату, а затем вычесть полученное одно из другого.
К сообщению приложен файл: 9835778.xlsx(8Kb)


Сообщение отредактировал liker - Пятница, 27.10.2017, 12:58
 
Ответить
СообщениеЕсть столбец - с датами вида 25.10.2017 и 26.10.2017
Есть столбец со временем 10:00:00 и 12:00:00 соответственно.
Как вычислить количество ЧАСОВ между двумя датами со временем?
Как я понимаю нужно слить время и дату, а затем вычесть полученное одно из другого.

Автор - liker
Дата добавления - 27.10.2017 в 12:24
китин Дата: Пятница, 27.10.2017, 12:30 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4409
Репутация: 697 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
нужно слить время и дату,

что мешает попробовать?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
нужно слить время и дату,

что мешает попробовать?

Автор - китин
Дата добавления - 27.10.2017 в 12:30
Shylo Дата: Пятница, 27.10.2017, 12:35 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 108
Репутация: 3 ±
Замечаний: 0% ±

Excel-2003; 2010
liker, пример, чтоб не гадать.
 
Ответить
Сообщениеliker, пример, чтоб не гадать.

Автор - Shylo
Дата добавления - 27.10.2017 в 12:35
_Boroda_ Дата: Пятница, 27.10.2017, 13:01 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11644
Репутация: 4825 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=--ТЕКСТ(A3-A2+B3-B2;"[ч]")

Код
=ОТБР((A3-A2+B3-B2)*24)

Или так?
Код
=ОКРУГЛ((A3-A2+B3-B2)*24;0)


Или просто
Код
=A3-A2+B3-B2
и формат ячейки
[ч]
К сообщению приложен файл: 9835778_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=--ТЕКСТ(A3-A2+B3-B2;"[ч]")

Код
=ОТБР((A3-A2+B3-B2)*24)

Или так?
Код
=ОКРУГЛ((A3-A2+B3-B2)*24;0)


Или просто
Код
=A3-A2+B3-B2
и формат ячейки
[ч]

Автор - _Boroda_
Дата добавления - 27.10.2017 в 13:01
liker Дата: Пятница, 27.10.2017, 13:20 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо Boroda, вопрос закрыт! )
 
Ответить
СообщениеСпасибо Boroda, вопрос закрыт! )

Автор - liker
Дата добавления - 27.10.2017 в 13:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сколько часов между двумя датами (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!